Hinterkaifeck by Team MW

  • Post by Jan_Friedrich ().

    This post was deleted by the author themselves ().
  • Ich habe genau das gleiche Problem nur im Multiplayer nur bei mir funktionieren dir Fahrsilos.

    Habt ihr mal geschaut ob man das Grundstück kaufen kann? ;) Womöglich könnt ihr die erst nutzen, wenn ihr die auch besitzt.

  • Hallo zusammen,


    ich bin recht neu im LS19 und habe diese wunderbare Karte entdeckt. Vielen herzlichen Dank an alle, die daran beteiligt waren und unermüdlich Stunden über Stunden dafür investiert haben. Danke!


    Ich hätte dazu ein paar Fragen...


    Frage 1: Vielleicht eine dumme Frage, aber auch Google konnte mir das nicht beantworten...was bedeutet denn "OGF"? Die Bezeichnung ist mir auf der Karte aufgefallen, aber ich konnte nirgends entdecken, was das ausgeschrieben heißt.


    Frage 2: Ich fand frühere Versionen des LS immer wirtschaftlich zu leicht, umso schöner finde ich die Optionen, die sich im LS19 nun bieten. Ich musste aber feststellen, dass der Fuhrpark bei dieser Map immergleich ist, egal welchen Schwierigkeitsgrad man zu Beginn auswählt. Ist das so gedacht oder läuft bei mir etwas schief? Und falls es so gedacht ist, ist es mir als technisch relativ unbedarftem Menschen möglich, dies abzuändern?


    Danke für eure Mühe!


    Grüße,

    Franz

  • Hallo und herzlich willkommen bei Modding Welt,


    zu 1 kann ich dir leider nicht sagen,


    zu 2 ist es so das die Fahrzeuge in der default_Vehicles.xml, die sich im Mapverzeichnis befindet, eingetragen sind, diese werden dann aus dieser vom Spiel geladen.


    Bei der Standardmap werden die Fahrzeuge direkt aus dem Spieleverzeichnis geladen, daher vermute ich das es sich daher nicht ändert.

    flammenqhuxk.jpg


    LS ist meine Religion und

    Modding-Welt meine Kirche.

  • Zu Frage 1. müsstest du mal den User BernieSCS mal fragen.

    Nicht zu arbeiten von Früh bis Spät sei keinem geraten, Neid erfüllt das Blumenbeet aber nicht den Spaten.

  • Guten Abend zusammen,
    ich habe ebenfalls das Problem, dass ich nicht speichern kann. Das Manure System habe ich laut Anleitung (Github) aktualisiert. Ebenfalls eine Neuinstallation und ein starten ohne andere Mods (lediglich Map und ManureSys) blieb ohne Erfolg. LS ist auf dem neuesten Stand und eine Fehlerüberprüfung über Steam habe ich ebenfalls durchgeführt. Ich habe also somit jegliche Lösungsansätze wie vorher beschrieben versucht.]
    Laut log.txt können gewisse Objekte nicht geladen werden->
    Vielen Dank im Voraus für die Hilfe.:)

  • Mal eine Frage welche Version von der Karte hattes du in deinem Savegame wo du nun nicht mehr speichern kannst ?? Und hast du nun eine neue Version genommen und wolltest speichern ??


    es stimmen die ganzen Pfade nicht die ganzen Objekte die nicht geladen werden können, da weißen die Pfade darauf hin das das eine andere Version der Karte war. Oder hast du am Savegame rumgeschreiben ???


    Ich emfehle dir einen neuen Speilstand an zufangen wie es in der Beschreibung steht dann sollte es wieder gehen.





    MFG Zetor 6245
    wer Rechtschreibfehler findet darf sie behalten :ugly:

  • Mal eine Frage welche Version von der Karte hattes du in deinem Savegame wo du nun nicht mehr speichern kannst ?? Und hast du nun eine neue Version genommen und wolltest speichern ??


    es stimmen die ganzen Pfade nicht die ganzen Objekte die nicht geladen werden können, da weißen die Pfade darauf hin das das eine andere Version der Karte war. Oder hast du am Savegame rumgeschreiben ???


    Ich emfehle dir einen neuen Speilstand an zufangen wie es in der Beschreibung steht dann sollte es wieder gehen.

    Danke für deine Antwort!
    Ich habe die neuste Version vorhin heruntergeladen. Einen Spielstand als solches gibt es nicht, da ich ja nicht speichern kann. Ich habe nichts verändert. Wüsste ehrlich gesagt auch nicht wie :D Es ist leider jedes mal so wenn ich die Map starte (einen neuen Spielstand beginne).

  • hast du die Zip umbenannt ???? bestimmt


    denn es wird in der LG an gezeigt das du vie V3.0.0.0 hast, diese aber nicht existiert max V1.2 mit dem Namen deiner Zip du hast da eine Ältere Version von der Karte und die zip umbenannt also irgendwas hast du da falsch gemacht


    Bitte Lösche die Map in deinem Ordner und lad die Map mal neu runter und dann sollt es gehen


    ich vermute mal du willst diese runterladen Hinterkaifeck by Team MW





    MFG Zetor 6245
    wer Rechtschreibfehler findet darf sie behalten :ugly:

  • Ich bedanke, entschuldige und schäme mich gleichermaßen!
    Wie kann man nur so unbeholfen sein?! :wacko:
    Es läuft alles. Ich hatte die falsche Version, war allerdings der festen Überzeugung die Richtige zu haben.
    Vielen Dank an eure Hilfe!!! :):)

  • Eine Frage hat sich bei mir noch ergeben...entschuldigt bitte, wenn das schon diskutiert wurde.

    Auf der Map, die man sieht wenn man über ESC ins Menü geht, steht drunter, dass die Namen der Höfe so belegt werden müssen damit Silos funktionieren. Aber auf was bezieht sich das? Auf die Hofbezeichnungen im Multiplayer?