Fliegl PFS 16000 ab Version 1.0.0.5 (22-01-2017) [Offizieller Support]

  • LS17

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fliegl PFS 16000 ab Version 1.0.0.5 (22-01-2017) [Offizieller Support]

    Ich erstelle hierzu ein Thema, da ich direkt eine Frage dazu habe. Gefunden habe ich den hier.

    [Ls17] Fliegl PFS 16000 + Palettenverkaufsstelle 1.0.0.5 : Sonstige u. Modpacks

    Gehe davon aus, dass der aktuell ist wenn nicht bitte Bescheid geben.

    Ich hab mim Frontlader 4.000 Liter Saatgut befüllt die 2 BigBags wurden erstellt und automatisch raus geschoben. Dann habe ich wieder 4.000 Liter Saatgut mim FL befüllt und jetzt egal was ich mache fährt der Palettenschieber sobald ich die Automatik einschalte permanent raus und rein. Die weggeschobenen Paletten standen immer noch an der Stelle an der sie automatisch verschoben wurden. Hab die jetzt schon weggeräumt, Das Gerät versetzt egal was ich mach die Automatik fährt immer rein und raus. Hab ich da was falsch gemacht oder was ist da passiert? :hmm:
    Gruß

    Waschtl


    :tee: Trinker aus Überzeugung! :D
  • Aloha!

    Also die aktuellste ist die Version 1.0.0.10 aus dem HBR Startpack, allerdings glaube ich nicht, dass es die als extra Download irgendwo gibt.
    Dann zu deinem Problem: Wenn mich nicht alles täuscht, dann kommt das immer dann vor, wenn man zu schnell neues Gut einfüllt. Und eigentlich weiß weder Andy, noch Ifko woran es liegt. (Aber nagel mich nicht drauf fest, kann auch veraltet sein meine "Information") :pardon:

    Das einzige was dann hilft ist ein neustart des Savegames.
    LS 11/13/15/17 - Was ist zu beachten, wenn ich Mod-Support benötige!
    Log.txt einem Beitrag hinzufügen!

    Lesen UND verstehen sind, neben denken vor dem Schreiben, wichtig für die schriftliche Kommunikation!
  • HuHu,
    ich mal wieder,
    Kann es sein dass die PFS nicht im Multiplayer funktioniert?
    Zu Beginn (direkt nach Kauf) funktioniert alles wunderbar. Sobald eine 2. Füllung erfolgt, funktioniert der Schieber sowie die Palettenherstellung nicht mehr.
    Mehrmaliges aus/anschalten der Automatikfunktionen kann manchmal zum weiterarbeiten führen. Allerdings nur kurzzeitig.

    In den Log-Dateien ist definitiv NICHTS drin. Alle geprüft.

    Gibt es eine Alternative zum Paletten herstellen? Hackschnitzel, Kompost,.....

    Gruß
    Hansi der Bauer
  • Hallo Zetor,
    habs jetzt auch geschafft, - manchmal denkt man echt man steht im Wald -

    Da hätt ich noch ne Frage:
    Wie installiert man den den Modmanager ich entpacke die zip und dann erscheint nach dem Setup immer dieser Zusatz das kann nicht galaden werden, ich hab den Manager 5.0.1.1
    der muss doch nicht in den ModOrdner , das ist doch ein eigenes programm

    Grüße und danke Stefan
  • Farmer_Andy schrieb:

    weil es keine Informationen in der Log gibt
    Hi Andy,

    nachdem ich gestern meinen Ballen / Palettentag hatte (leider auch keinen Fehler in der Log) habe ich evtl. zumindest ein paar Beobachtungen gemacht, welche Euch bei der Fehlereingrenzung evtl. weiterhelfen. Benutze die 1.0.0.10 aus dem Addon-Pack im SinglePlayer auf dem Mac.

    Kurz zur Vorgeschichte (Vorbedingung): Ich nehme mir für die Produktion mehrere Stunden Echtzeit, da ich dann währenddessen nichts anderes mache. Zur Beladung der FPS nutze ich einen Überladewagen, ist zwar nicht wirklich realistisch, aber sonst würde ich nie fertig werden.

    Ich belade die FPS mit 16000 Liter Ausgangsprodukt, dann schalte ich sie an und wenn die ersten Ballen / Kisten / Paletten erzeugt wurden, aktiviere ich die Überladefunktion des ÜLW, damit die Maschine immer genügend Ausgangs-Material hat. Nun ist mir folgendes aufgefallen.

    1. Die erste (Vor-) Beladung funktioniert die FPS noch ohne Probleme, unabhängig vom Ausgangsmaterial.

    2. Füllt man nun ständig nach, dann passiert es:

    - Ist zum Zeitpunkt / Zeitraum, wenn der automatische Ballen- / Palettenschieber das aktuell fertige Produkt ausfährt bis zum Zeitpunkt, das die FPS mit der Produktion des nächsten Ballen beginnt die FPS dann mit 16000 Liter Ausgangsstoff befüllt, so springt die FPS Anzeige direkt von 16000 auf 4000 und produziert weiter, d.h. 12000 Liter sind dann "für immer verloren".
    - Ist zum genannten Zeitpunkt / Zeitraum die FPS mit mehr als 10000 L Material gefüllt, dann springt die FPS Anzeige ebenfalls, allerdings auf knapp 9000 Liter und produziert weiter.
    - Sind zum Zeitpunkt / Zeitraum weniger als 10000 Liter Ausgangsmaterial in der FPS, dann entsteht kein Verlust mehr. Man muss also immer sicherstellen (außer bei der Erstbefüllung beim Start des Savegames), dass in der FPS weniger als 10000 Liter Rohstoff vorhanden sind.

    3. die Besonderheit: Das Fehlverhalten ist produktabhängig!!! Während es bei Ballen auftritt (Heu, Stroh, Gras), funktioniert die Beladung auf Maximum bei Paletten, z. Bsp. gestern bei mir bei Schweinefutter oder Kompost ohne Probleme. D.h. hier kann ich die PLS einfach weiterlaufen lassen und während des Zeitaums, wo der Palettenschieber aktiv ist, kann die ruhig auf 16000 Liter aufgefüllt werden und die Produktion läuft ohne Verluste weiter.

    Last but not least: Während der Palettenerstellung sind bei mir nur die FPS selbst, zwei ÜLW Gespanne (mittels Courseplay) und 1 von mir gesteuerter Traktor mit Schiebeschild aktiv, mit welchem ich vor der FPS die fertigen Paletten verschiebe, damit die FPS aufgrund der Verschiebung zu vieler Paletten in einer Reihe nicht verrückt. Auf der Kupplungsseite der FPS steht noch ein abgekoppelter Traktor, der dem Verrücken der FPS ebenfalls Einhalt gebieten soll. Also nichts mit Autoload Funktion o.ä.

    Vielleicht hilft Euch ja obige Info ja ein Stück bei der Eingrenzung des Fehlers weiter.
  • Hallo zusammen,

    ich hänge mich hier auch mal mit rein, da meine PFS jüngst auch Ärger macht (nachdem sie lange Zeit klaglos ihren Dienst verrichtete).

    Seit kurzem habe ich mit der Palettenfüllstation ein merkwürdiges Problem. Anfangs läuft die ganz normal: befüllen, einschalten, Paletten bauen. Soweit so gut. Sobald ich die aber ein zweites Mal befülle und einschalte, streikt dieser Sproß eines rostigen Toasters. Ich befülle, starte den Motor, schalte ein (B), aktiviere den automatischen Schieber (H)... und der fährt dann ständig vor und zurück, die rote Lampe blinkt und es piept. Auch ohne den automatischen Schieber funktioniert jetzt keine Palettenerstellung mehr.

    Nein, ich habe an der Ausgabe nichts mit UAL entnommen, das hatte ich mir relativ schnell abgewöhnt.

    Die relevanten Fehler (LUA call stack) befinden sich ziemlich am Ende meines Log (siehe Anhang). An den verwendeten Mods hat sich jüngst nichts geändert. Hat jemand eine Idee, was hier schief läuft?

    Danke.


    VG
    Dateien
    • log.txt

      (89,58 kB, 28 mal heruntergeladen, zuletzt: )
  • Antaiir schrieb:

    Hallo zusammen,

    ich hänge mich hier auch mal mit rein, da meine PFS jüngst auch Ärger macht (nachdem sie lange Zeit klaglos ihren Dienst verrichtete).

    Seit kurzem habe ich mit der Palettenfüllstation ein merkwürdiges Problem. Anfangs läuft die ganz normal: befüllen, einschalten, Paletten bauen. Soweit so gut. Sobald ich die aber ein zweites Mal befülle und einschalte, streikt dieser Sproß eines rostigen Toasters. Ich befülle, starte den Motor, schalte ein (B), aktiviere den automatischen Schieber (H)... und der fährt dann ständig vor und zurück, die rote Lampe blinkt und es piept. Auch ohne den automatischen Schieber funktioniert jetzt keine Palettenerstellung mehr.

    Nein, ich habe an der Ausgabe nichts mit UAL entnommen, das hatte ich mir relativ schnell abgewöhnt.

    Die relevanten Fehler (LUA call stack) befinden sich ziemlich am Ende meines Log (siehe Anhang). An den verwendeten Mods hat sich jüngst nichts geändert. Hat jemand eine Idee, was hier schief läuft?

    Danke.


    VG
    Ich hab das auch mit den LUA call stack, aber nur dann wenn ich die PFS mit dem Überladewagen metalTechPP20_Autoload belade,dann schiebt er den schieber als raus und befüllt aber nix.Wie belädst du den die PFS? Hänge meine log mal mit an
    Dateien
    • log.txt

      (331,06 kB, 7 mal heruntergeladen, zuletzt: )
  • Son-Goku-84 schrieb:


    Ich hab das auch mit den LUA call stack, aber nur dann wenn ich die PFS mit dem Überladewagen metalTechPP20_Autoload belade,dann schiebt er den schieber als raus und befüllt aber nix.Wie belädst du den die PFS? Hänge meine log mal mit an

    Das problem scheint bei mir unabhängig von der Belademethode zu sein. Ich kann Schüttgut daneben kippen (die PFS zieht sich das ja dann selbst rein), oder Biogas vom Faß überladen, es ist immer das gleiche Resultat.

    VG