Beiträge von Roam

    Also mal ganz ehrlich nach dem ich jetzt das dritte mal versuche die Map zu Downloaden und ich jedesmal bei 80% des Downloads der Download abbricht werde ich ja gezwungen mir einen Account zu zu legen Irgendwie ist das krass und frech zu gleich.

    @ManfredSauerkarut


    Es zwingt Dich niemand, diese Map zu spielen.
    Wenn Du das eine Frechheit findest, kannst Du dir ja auch eine Map aus dem Modhub laden.


    Das Downloads abbrechen kann an so vielen Gründen liegen und wurde hier ja auch schon zur Genüge diskutiert.


    Wenn es Dir zuviel ist einem Mapper diese kleine Anerkennung zukommen zu lassen und Dir einen Premium Account zu holen...
    Ja dann tut es mir leid für Dich.


    Andy hat denk ich genug Zeit investiert und stellt uns diese tolle Map zur Verfügung.
    Da kann man doch mal die paar Euronen in die Hand nehmen und sich für einen Tag Premium holen.


    Wenn nicht, dann musst Du es so lang probieren bis es klappt...

    Also was ich zu Seasons noch sagen kann...
    Wir hatten mit der 1.0.0.4 angefangen mit Seasons zu spielen.
    Das erste Savegame hatten wir uns zerhauen als wir die Nächte übersprungen haben.
    Da waren dann keine Tröge mehr bei den Tieren.


    Neue Savegame ohne überspringen und alles war super.
    Zumindest hat alles auf dem Dedi funktioniert ;)

    Die beiden LUA-Fehler haben aber eigentlich nichts mit den Toren zu tun. Von wo aus versuchst'n die zu öffnen?
    Wenn ich raten müsste.. vom Fahrzeug aus? Wird nichts, ohne AnimatedObjectFix-Mod.


    Was die Probleme mit Seasons angeht.. da beißen sich die Seasonsänderungen an den Tieren mit den Tieren der HBR.
    Mögliche Lösung: Ohne Seasons spielen, oder die entsprechende Lua-Datei (ssAnimals.lua) löschen, sowie sämtliche Verweise dorthin.

    Danke erstmal für Deine Antwort.


    Ich bekomme im F1 Menü garnicht die Option zum öffnen, wenn ich ohne Fahrzeug davor stehe.
    Auch die obligatorische Meldung das ich mit Season spiele, kommt nicht beim starten des Spiels.


    Mir ist nach mehrmaligen Versuchen, auch nur das Problem mit den Toren aufgefallen.


    Ich hatte gehofft es gibt evtl eine einfache Lösung.
    Dateien entfernen und so werd ich lieber mal lassen und dann eben ohne Seasons spielen.
    Auch wenns Schade ist.


    Trotzdem Danke nochmal

    Hallo Zusammen,


    als ersten einmal ein großes Danke an Andy für das frühzeitige Update und die tollen Neuerungen.


    Wir haben ein kleines problem auf unserem Dedi.
    Wenn wir mit Seasons spielen, bei komplett neuem Spielstand, bekommen ich lua Fehler und kann die Tore/Türen nicht mehr öffnen.


    Kann mir da jemand sagen woran das liegen könnte?
    alles andere funktioniert soweit.


    Bei neuem Spielstand ohne Seasons funktioniert alles hervoragend.


    Gruße
    Markus

    Dateien

    • log.txt

      (34,3 kB, 120 Mal heruntergeladen, zuletzt: )

    Hallo Zusammen, ich habe ein kleines Problem auf unserem Dedi Server.
    Seit heute haben wir bei den Schaafen keinen Wassertrog mehr. Also er ist nicht sichtbar.
    Wenn ich ran fahre habe ich aber eine colli. Zumindest bewegt sich der kleine Bucher. (auf den Bild zu sehen)
    Abladen kann ich nicht.


    In der Log ist ein LUA Fehler, leider kann ich den nicht entziffern.
    Wenn ich das Savergame vom Server im SP lade, da ist alles ok.


    Mir ist gerade noch aufgefallen, das nach dem Server Neustart, der Trog für ca. 5 Sekunden da ist und ich auch kurz abtanken kann.
    Dann ist er weg.

    Hallo liebe Farmer Kollegen,


    ich bräuchte mal bitte Hilfe bzw. Rat zu einem Umbau.
    Nomalerweise versuche ich immer alles alleine hinzubekommen, oder bastle so lang bis es meinen Erwartungen entspricht.


    Zu meiner Frage.
    Ich habe einen Krampe Bandit 750, welcher mein lieblingshänger ist :)
    An dem Modell habe ich mitlerweile nach einigen Versuchen erfolgreich DH angebaut.


    Um in jetzt so hinzubekommen wie ich gerne haben möchte, wollte ich noch eine Kipper Hydraulik einbauen.
    Leider stoße ich da an meine grenzen.
    Ich habe versucht über Google etwas zu finden, oder auch an einigen Standart Modellen(z.B. Kröger Agroliner TK302) etwas abzukupfern.


    Leider alles ohne Erfolg.


    Ich hoffe hier jemand zu finden der mir dabei helfen kann oder mir sagen kann wie ich das hin bekomme.


    Gruß
    Markus

    Hallo nochmal...


    soweit ich das hier ja mitbekommen habe, schreibe ich hier in dem Support Beitrag.


    Es haben bisher 4 Leute, einschließlich mir auf ein MP Problem bezüglich Stroh einstreuen in Schweine und Kuhstall hingewiesen.
    Bisher haben wir noch keine Antwort erhalten, woran es liegen könnte, das daran gearbeitet wird oder was auch immer.


    Ich habe mir extra für die Map einen Uploaded Premium geholt um mich bei Andy zu bedanken und meine Anerkennung für die Leistung zu zeigen
    Daher wäre es schön wenn wir/ich auf die Anfrage ein Feedback bekommenwürden.

    Moin,


    wir haben weiterhin das selbe Problem.
    Wir konnten mitlerweile auch ausschliesen das es an einem Mod liegt.
    Nur die Map auf dem Dedi ohne Mods ist der selbe Fehler.


    Für uns ist die Map so leider im MP nicht spielbar ||


    Grüße
    Roam