ThreshingFlowIndicator

  • da-hoffi hat eine neue Datei hinzugefügt:

    ...official coffee-to-xml converter...

    ...complaining about other people's log-files since FS13...

    specialized in: textures, ingaming, animations, tutorials and things nobody ever thought about

  • Wenn das Rodeaggregar auch als cutter läuft, dürfte es gehen.


    Freigabe wäre aktuell noch ratsam, bis ich ein anderes Modell für den Indicator finde.

    Das script alleine kann aber an sich theoretisch so verwendet werden, ohne weiteres.


    Im Endeffekt ist es doch um mal ehrlich zu sein egal....das taucht spätestens morgen auch ungefragt in den ersten Mods auf.....

    ...official coffee-to-xml converter...

    ...complaining about other people's log-files since FS13...

    specialized in: textures, ingaming, animations, tutorials and things nobody ever thought about

  • Hallo ich habe in Problem das Script zu verbauen. Und Zwar hab ich alles vom 800er Jaguar übernommen und die Pfade angepasst aber es funktioniert nicht. Habe mal die Log angehangen hoffe das ihr damit was anfangen könnt ich nämlich nicht.
    Danke im Vorraus!

    Files

    • log.txt

      (14.99 kB, downloaded 115 times, last: )
  • einfach übernehem ist nicht da-hoffi hat so eine schöne Anleitung geschreiben zum Einbau damit klappt da auf jeden Fall


    Error: Not all prerequisites of specialization FS19_ClaasJaguar900.threshingFlowIndicator are fulfilled


    hast du das Script richtig in der moddesc eingebeunden und auch die spezi mit ein getragen und auch einen neuen Vehichletype erstellt und diesen dann auch in der xml oben angegeben und den entsprechenden Eintrag in der xml gemacht für den threshingFlowIndicator ? irgendwas hast du vergessen da nicht alles erfüllt ist steht ja da


    Error from the ChangeModTitle.lua: Missing modTitle Attribute in modDesc file! Script is stopped!


    das ist en ganz andere Baustelle da ahst was mit kopiert was du gar nicht bauchst und dann einen Eintrag in der Moddesc vergessen





    MFG Zetor 6245
    wer Rechtschreibfehler findet darf sie behalten :ugly:

  • Ich habe mich Falsch ausgedrückt habe mich schon an der Anleitung orientiert und im Claas geguckt wo was wie steht.

    Nein habe keinen neuen Vehicle Typ erstellt ich gucke mal ob es daran liegt

    Und das 2. ChangeModTitle war schon eingebaut daran habe ich nichts verändert

  • Error: Not all prerequisites of specialization FS19_ClaasJaguar900.threshingFlowIndicator are fulfilled

    Genau. Und im Falle des Script, fehlt hier die Spec "Combine"

    Die Vermutung das du in der moddesc den vehicleType nicht korrekt angelegt hast, dürfte damit bestätigt sein.

    ...official coffee-to-xml converter...

    ...complaining about other people's log-files since FS13...

    specialized in: textures, ingaming, animations, tutorials and things nobody ever thought about

  • Ja hat sich auch bestätigt jetzt funktioniert es. Danke aber nochmal eine andere Frage, das 7,5m Orbis aus dem Pack schafft mein 960 mit 13 kmh das Kemper 390 Plus aus dem Modhub mit mehr Fruchtarten schafft er mit 10 kmh und das Kemper 360 Plus ebenfalls aus dem Modhub mit mehr Fruchtarten aber auch nur mit 10 kmh, aber eigentlich sollte er das 6m Schneidewerk doch besser wegbekommen als das 9m bzw. 7,5m Schneiderwerk habt ihr eine Idee woran das liegen könnte?

  • Aktuell ist die Schneidwerksbreite nicht relevant bzw. wird noch nicht vom script abgefragt.


    Es kommt bald eine neue Version in der dann noch Gewschindigkeit und Co einen Einfluss haben.


    Ich gehe aber generell einfach davon aus, das man am Drescher/Häcksler immer ein PASSENDES Schneidwerk hat. Also quasi nicht am Sampo Drescher das 45ft Drapper z.B. ^^

    Denn die Breite des SW auch noch auszulesen, wird dann langsam problematisch....denn dann müsste ich das auch noch der Leistung des Dreschers anpassen...etc etc

    ...official coffee-to-xml converter...

    ...complaining about other people's log-files since FS13...

    specialized in: textures, ingaming, animations, tutorials and things nobody ever thought about

  • da-hoffi hat eine neue Version hinzugefügt:

    ...official coffee-to-xml converter...

    ...complaining about other people's log-files since FS13...

    specialized in: textures, ingaming, animations, tutorials and things nobody ever thought about

  • da-hoffi hat eine neue Version hinzugefügt:

    Quote

    - kleiner Bugfix an der Indicatorbar und Fruchtsymbolen

    - Einbau-Beschreibung wurde um Fruchtsymbole erweitert

    ...official coffee-to-xml converter...

    ...complaining about other people's log-files since FS13...

    specialized in: textures, ingaming, animations, tutorials and things nobody ever thought about

  • da-hoffi hat eine neue Version hinzugefügt:

    ...official coffee-to-xml converter...

    ...complaining about other people's log-files since FS13...

    specialized in: textures, ingaming, animations, tutorials and things nobody ever thought about

  • Hallo,


    ich bin leider auch etwas am verzweifeln. Ich finde den Cr 10.90 Extended HUD auf Grund des Displays als "Realer Spieler" super, allerdings ist er für meine Bedüfnisse einfach "etwas" zu groß.

    Ich habe mir deshalb das Display exportiert und in den Agco Drescher von FBM importiert, es funktioniert auch alles, bis auf den 'threshingFlowIndicator'. Allerdings finde ich den Fehler nicht. Alternativ hatte ich auch mal "nur" das Script ohne das gesamte Display eingebaut, aber auch dort gab es

    • keine Fehlermeldung in der LOG
    • keine leuchtenden Lämpchen der IndicatorBar
    • keine zusätzliche Zeile im F1 - Menü

    Log ist im Anhang, die Moddesc kommt hier:


    Hier der Eintrag in der Fzg-XML:



    Hat hier jmd. eine Idee? Es ist übrigens ein reiner Privatumbau der den Weg natürlich nicht in die Öffentlichkeit finden wird, so viel Respekt sollte jeder vor den Jungs haben, die wirklich Scripten oder mit Blender mehr hinbekommen als eine Kaffeetasse (so wie ich 8o)

    Files

    • log.txt

      (15.03 kB, downloaded 100 times, last: )
  • Du hast als vehicleType in der moddesc "combineDrivable"....wenn ich mich grad nicht täusche, ist das ein StandardvehicleType...heißt, sobald du den in der xml definierst, greift der Standard und das script wird garnicht erst geladen.

    ...official coffee-to-xml converter...

    ...complaining about other people's log-files since FS13...

    specialized in: textures, ingaming, animations, tutorials and things nobody ever thought about

  • Du hast als vehicleType in der moddesc "combineDrivable"....wenn ich mich grad nicht täusche, ist das ein StandardvehicleType...heißt, sobald du den in der xml definierst, greift der Standard und das script wird garnicht erst geladen.

    Guten Morgen,


    ich habe es jetzt wie folgt geändert:

    • modDesc.xml
    • und in der activa7347.xml
    XML
    <?xml version="1.0" encoding="utf-8" standalone="no"?>
    <vehicle type="AgcoActiva7347">
    <annotation>Copyright (C) GIANTS Software GmbH, All Rights Reserved.</annotation>

    Leider ohne Erfolg.


    @Zetor6245: Die Anleitung hatte ich mir angeschaut, aber keine Abweichung gefunden ... Vielleicht habt ihr ja noch eine Idee. Irgendwie sieht es wirklich so aus, als ob das Script nicht geladen wird. Ich weiß aber nicht wieso.

  • Kommt noch der gleiche Fehler in der log oder was anderes?

    ...official coffee-to-xml converter...

    ...complaining about other people's log-files since FS13...

    specialized in: textures, ingaming, animations, tutorials and things nobody ever thought about

  • und es wird einfach nix vom Script im Drescher/Hud angezeigt aber du kannst den normal nutzen?

    hmm, dann wirds langsam komisch.


    Wenn du magst, kannst mir den mod mal per PN zukommen lassen, dann guck ich mal direkt.

    ...official coffee-to-xml converter...

    ...complaining about other people's log-files since FS13...

    specialized in: textures, ingaming, animations, tutorials and things nobody ever thought about