R5 Modding-Utils Open-Beta

  • Auch wenn ich das Straßen Tool für ein baldiges Map Projekt eventuell nutze werde kann ich das nicht nachvollziehen wie man hier dauernd nach Lösungen fragt.

    Ein Update ist sicherlich in Arbeit und da es eh noch eine Beta ist werden Probleme da sein. Und die Probleme scheinen nicht einfach lösbar zu sein, sonst würde jemand schon eine einfache Lösung gepostet haben.

    Außerdem hilft der Kommentar "Selbiges Problem habe ich auch" nicht unbedingt weiter. Wenn einer das Problem hat und es vom Script kommt, werden es fast alle haben. Und ein Update wo das alles gefixt wird, dauert länger, wenn man gefühlt jeden Tag geschrieben bekommt, dass man das selbe Problem hat. Das sind unnötige Kommentare und verlangsamen alles, weil es einfach deutlich mehr zu lesen ist.

    MfG

    Es gibt 2 Meinungen: Meine Meinung und die falsche

  • Auch wenn ich das Straßen Tool für ein baldiges Map Projekt eventuell nutze werde kann ich das nicht nachvollziehen wie man hier dauernd nach Lösungen fragt.

    Ein Update ist sicherlich in Arbeit und da es eh noch eine Beta ist werden Probleme da sein. Und die Probleme scheinen nicht einfach lösbar zu sein, sonst würde jemand schon eine einfache Lösung gepostet haben.

    Außerdem hilft der Kommentar "Selbiges Problem habe ich auch" nicht unbedingt weiter. Wenn einer das Problem hat und es vom Script kommt, werden es fast alle haben. Und ein Update wo das alles gefixt wird, dauert länger, wenn man gefühlt jeden Tag geschrieben bekommt, dass man das selbe Problem hat. Das sind unnötige Kommentare und verlangsamen alles, weil es einfach deutlich mehr zu lesen ist.

    MfG

    Dein Post hier hilft hier niemandem weiter...

    Ein Forum ist zum Austausch da. Es muss ja einen Grund geben, warum es bei einigen funktioniert und bei anderen eben nicht. Über einen Monat nach Release haben viele schon Erfahrung gesammelt und dieses Problem evtl. auch schon in den Griff bekommen, da es ja nicht direkt etwas mit den Tools zu tun hat. Deshalb kann man sich ja austauschen, so wie ich zum Thema auch schon Hilfestellung gegeben habe, mit dem was ich bereits herausgefunden habe.

    So kommt man am Ende unter Umständen zusammen zu einer Lösung. Man kann natürlich auch die Füße hochlegen und warten.

  • Dein Post hier hilft hier niemandem weiter...

    Ein Forum ist zum Austausch da. Es muss ja einen Grund geben, warum es bei einigen funktioniert und bei anderen eben nicht. Über einen Monat nach Release haben viele schon Erfahrung gesammelt und dieses Problem evtl. auch schon in den Griff bekommen, da es ja nicht direkt etwas mit den Tools zu tun hat. Deshalb kann man sich ja austauschen, so wie ich zum Thema auch schon Hilfestellung gegeben habe, mit dem was ich bereits herausgefunden habe.

    So kommt man am Ende unter Umständen zusammen zu einer Lösung. Man kann natürlich auch die Füße hochlegen und warten.

    Recht hast du. Natürlich muss es ein Grund geben, dass es bei paar funktioniert und bei anderen nicht.

    Aber es ging ja primär darum, dass selbe Fehler gepostet werden. Würde jemand eine Lösung für Problem X haben würde es diese bestimmt hier geben.

    Bringt in meinen Augen nichts, wenn man den selben Fehler meldet (stellenweise 1 Tag nacheinander) und nach einer Lösung fragt...

    Es gibt 2 Meinungen: Meine Meinung und die falsche

  • Moin, ich habe folgende Errors:

    Code
    Error: Can't load resource 'C:/Program Files/GIANTS Software/GIANTS_Editor_9.0.6_64-bit/scripts/GES_R5Utils.lua'.
    Error: Can't load resource 'C:/Program Files/GIANTS Software/GIANTS_Editor_9.0.6_64-bit/scripts/GES_R5TerrainUtils.lua'.
    Error: Can't load resource 'C:/Program Files/GIANTS Software/GIANTS_Editor_9.0.6_64-bit/scripts/GES_R5FoliageUtils.lua'.
    Error: C:/Users/Benutzer/AppData/Local/GIANTS Editor 64bit 9.0.6/scripts/GES_SplineToCoord.lua:77: attempt to index global 'R5Utils' (a nil value)

    Weis wer schon woran dieser Error liegt.

    MfG

  • Moin, ich habe folgende Errors:

    Code
    Error: Can't load resource 'C:/Program Files/GIANTS Software/GIANTS_Editor_9.0.6_64-bit/scripts/GES_R5Utils.lua'.
    Error: Can't load resource 'C:/Program Files/GIANTS Software/GIANTS_Editor_9.0.6_64-bit/scripts/GES_R5TerrainUtils.lua'.
    Error: Can't load resource 'C:/Program Files/GIANTS Software/GIANTS_Editor_9.0.6_64-bit/scripts/GES_R5FoliageUtils.lua'.
    Error: C:/Users/Benutzer/AppData/Local/GIANTS Editor 64bit 9.0.6/scripts/GES_SplineToCoord.lua:77: attempt to index global 'R5Utils' (a nil value)

    Weis wer schon woran dieser Error liegt.

    MfG

    Du musst die Luas aus den ModdingUtils in das Script-Verzeichnis vom GE verschieben.

  • Du musst die Luas aus den ModdingUtils in das Script-Verzeichnis vom GE verschieben.

    Habe es jetzt gemacht, nun habe ich den Error:

  • Servus Raptor5,
    im voraus schonmal vielen dank für dein Tool.
    Ich hab jetzt aber das Problem, dass ich im GE Script Installer keine Skripte zum downloaden bzw. installieren angezeigt bekomme.
    Nun wollte ich fragen ob und wie ich das beheben kann oder ob ich die Skripte woanders herbekomme und dann, wie Jogi bereits geschrieben hat, händisch in den GE einfüge.

    Mfg

  • Raptor5 hat eine neue Version hinzugefügt:

    Raptor5
    May 25, 2024 at 10:48 AM
    Quote

    [Fix] Version 1.1.1

    Script Paket für GE 9.0.6 hinzugefügt.


    RoadCreatorScriptPack_GE906_fix.zip entpacken & Lua Files in das GE-Script Verzeichnis kopieren:

    C:\Users\USERNAME\AppData\Local\GIANTS Editor 64bit 9.0.6\scripts

    Code
        //
  • Hallo zusammen,

    danke für euer Feedback und vor allem für eure Geduld.

    Es gibt momentan ein Problem mit dem Server. Deshalb werden keine Scripte zum installieren angezeigt.
    --> Bin dran, sollte bald wieder funktionieren.

    Ich habe euch eine Version mit den aktualisierten Scripten für den GE 9.0.6 reingestellt.
    Die Scripte sind separat in einer Zip-Datei, diese müsst ihr entpacken und die Scriptdateien manuell ins GE-Verzeichnis kopieren:

    C:\Users\USERNAME\AppData\Local\GIANTS Editor 64bit 9.0.6\scripts

    ----

    Servus Raptor5

    Danke für das tool aber ich weiß nicht wo mann die Xml der Splines findet vielen dank im vorraus

    Kannst du im Script selbst angeben:

    local xmlOutputPath = "DEIN/PFAD"


    Grüße Raptor5

  • Moin

    Ich habe ein Problem und komme einfach net weite rund hab sicher mehrere Stunden Herum probiert bekomme es einfach nicht hin vlt übersehe ich was

    Ich bekomme ganze Zeit als Fehlermeldung:

    Error: C:/Users/tunik/AppData/Local/GIANTS Editor 64bit 9.0.6/scripts/GES_SplineToCoord.lua:11: invalid escape sequence near '"C:'

    Wenn ich die Spline anwähle. Im Script hab ich folgenes als Pfad:

    local xmlOutputPath = "C:/Users/tunik/Desktop/Dorneckbergstrassen"

    Ich habe auch die / zu \ geändert hat aber nix gebracht.

    Die beide Pfade von FruitDensityGdm, GroundDensityGdm habe ich auch angegeben weil ich es dachte dass wäre es aber an dass liegt es auch nicht.

    Weiss da jmd bescheid bzw. eine Lösung.

    Vielen Dank im Voraus

    Modding mit Details...