Frage zu Mods auf LS19 Standard konvertieren

  • Hallo,


    kann mir bitte jemand sagen welche Schritte ich machen muss um einen Mod auf LS 19 Standard zu konvertieren. Ich möchte das gerne mal ausprobieren ob ich so was hinbekomme und einige Mods aus dem LS 17 zu LS 19 Mods zu machen. Schon einmal Danke im Voraus!

  • Konvertieren ist nach 10 Minuten GE noch lange nicht getan. Da fließen bestimmt nochmal 20 reine Arbeitsstunden rein.(oder Du hast dann solche Mistmods, die es oft als DL gibt). Dann musst Du einfach Stück für Stück das in der LOG bemängelte umsetzen. Am besten von einem Standardfahrzeugen die fehlerhaften Punkte abschauen.

    Fang mit einem Gewicht an und konvertiere das mal, dann merkst Du schon, ob es Dir liegt oder nicht.


    Programme, die nötig sind:

    - Giants Editor

    - Paint Net oder Gimp

    - Notepad++

    - ...


    Weitere Grundvoraussetzungen:

    - Geduld

    - englisch wäre von Vorteil

    - Geduld

    - Ehrgeiz

    - ...



  • Bitte Doppelpost in Zukunft vermeiden, dazu gibt es den "bearbeiten" Button beim Eintrag. (sonst bläht sich ein Thread unnötig auf und man verliert auch die Übersicht)


    Die Log findet man hier:

    pasted-from-clipboard.jpg


    Noch eine Sache, die sich aber eigentlich von selbst erklärt. NIEMALS den besagten Mod (ausser, was man dazu braucht), mit anderen Mods testen.

    Am besten dann noch auf der Standardmap testen, das bleibt die Log auch klein. (Kannst ja mal schauen hier im Forum, hatten Teilweise Logs mit 15 MB!)

    Eine saubere Log ist das A und O, denn dann läuft das ganze System auch flüssig.


    Meine Log sagt z.B. (mit Map & Mods) 56 KB.

  • Richtig! Getestet wird ausschließlich ohne Mods außer dem den du gerade bearbeitest/konvertierst.


    Die modDesc öffnen, schauen was nicht passt und ändern. In jedem Mod gibt es eine und wenn du dir eine funktionierende von einem Mod suchst, was die selben Funktionen/Geräte bedient hast du eine super Vorlage.

  • Welchen Fehler meinst Du, den ?

    Error: No license for dlc pdlc_kvernelandPack. Please reinstall.


    Das heisst, das Du keine Lizenz für das DLC hast -- ist das eine crackte Version ???


    --

    2021-02-26 10:16 Error: Can't load resource 'data/sounds/header_attach.wav'.

    2021-02-26 10:16 Error: Can't load sample 'data/sounds/header_attach.wav'.

    2021-02-26 10:16 Error: Can't load resource 'data/sounds/header_attach.wav'.

    2021-02-26 10:16 Error: Can't load sample 'data/sounds/header_attach.wav'


    Er kann die Sounds nicht laden, weil die im 19er nun ganz woanders liegen bzw. es anders gemacht wird.

    Hier ist z.B. der Eintrag bei einem Standardgewicht, welches ja im LS vorhanden ist.


    <attacherJoints>

    <attacherJoint node="trailerAttacherJoint" jointType="trailer" lowerRotLimit="10 80 80" upperRotRotationOffset="0" allowsJointLimitMovement="false" >

    <schema position="1 0" rotation="0" invertX="false" />

    </attacherJoint>


    <sounds>

    <attach template="ATTACH_01" linkNode="0>" />

    </sounds>


    </attacherJoints>


    Du musst Dich schon damit etwas vertraut machen, wo was ist. Von alleine wird das nix. Immer als Vergleich ein Standard daneben legen und vergleichen.

    Schau dort, wo Du den LS installiert hast, einfach mal nach.