Berge möchte auch mal Basteln

  • Soo Leute,


    ich möchte auch mal 8o


    Kurz zu mir: Meine Name ist Christian, ich bin 24 und gelernte IT-Kaufmann und was die IT angeht wohl mehr als Fit:vain:


    Was mir bislang schwer fiel ist das Programmieren.


    Da ich nun diverse Fortbildungen anstrebe und Privat viel damit mache, dachte ich mir ich übertrage es auf meine Lieblings Spiele :saint:


    Da es zum Beispiel in DayZ Standalone ZU einfach ist einen Server zu bearbeiten und er Mittlerweile mehr als gut läuft muss nun der LS dran glauben.


    Mein erstes Projekt hat sicher der ein oder andere gesehen, da ich hier Support gebraucht habe ^^




    Ich möchte euch in diesem Bilderthread Umbauten Präsentieren und auch gerne verschiedene Meinungen dazu hören.


    den Anfang macht mein HKL Container mit Kran

    Für eine V1 macht er schon mal das was er soll :D


    Soweit funktioniert er wie er soll, später will ich noch Stützen/Bordwände via Mousecontrol steuern und noch Anbaugeräte anpassen, aber so ist er schonmal Spielbar

    So kann ich erstmal nach Freigaben fragen und ihn EVENTUELL releasen, HKL Rahmen und Grund Code vom HKL ist von Meistro und Team, nur den Urmodder des Aufbaus muss ich erstmal herausfinden, war jedenfalls zu LS17 zeiten :search:


    Der LS 19 Kamaz hats ja auch nur von dort X/




    Als nächstes kommt ein Modell welches ich aber nicht rausgeben kann (gekauftes 3DModell)


    Ein Goldhofer 5 Achs Tieflader, an dem ich aktuell mehr Spanngurte für die Strohbergung anbringe, später sollen noch Liftachsen, Mousecontrol Rampen und Farbwahl dazukomnmen



    Mal sehen, passt ja soweit aber anpassen kann man immer was ^^

  • Boah, fast ein Jahr ist es her ^^


    Nun nachdem vieles an Stress vorrüber ist habe ich wieder zurückgefunden zum LS.


    Ich habe ein kleines Problem, es handelt sich erneut um einen Umbau, komplett Fehlerfrei nur die Stützen lassen sich nicht ausfahren :/


    Anbei die Log und die Fahrzeug XML, evtl hat wer ne idee?


    Eintragungen stimmen zu 100% und die Indexe auch, stehe tatsächlich aufn Schlauch, auf dem Bild sieht man die 4 Stützen die sich bei Tastendruck (X) nicht rühren, beim Original aber schon!


    Need Help ^^








    Alter Beitrag

    _______________________________________________________________________________________________________


    Danke, das "Ansonsten" verstehe ich jetzt nicht da du den vorherigen Beitrag geändert hast ^^



    weitere Bilder folgen heute Abend



    EDIT;


    Update habe eine Zugmaschine gefunden und soweit angepasst, muss noch ein paar Leuchten neu anordnen, ansonsten läufts :pardon:



    Passende Zugmaschine gefunden und schon angepasst




    Freitag Abend und 5min Bastelei ob das so passt, Meinung? (noch keine Funktion)


    Basis: Kroeger HKD module | ModHub | Landwirtschafts-Simulator


    Vielseitige Einsatzmöglichkeiten sind doch wichtig in der Landwirtschaft, oder?