Fehler in log und ich weiss nicht warum

  • Nach Neuistallation und ohne mods kann ich die konvertierte map öffnen, spielen und alles ohne einen error im log.

    Sobald ich ein Objekt plaziere wirft das Spiel unten aufgeführte Fehler auf.

    Ich kann mir das nicht erklären. Was mach ich nur falsch??


    data/placeables/highPressureWasher/kaercher/kaercherHDS918-4M.i3d (17.30 ms)

    2019-01-17 19:55 Error: Running LUA method 'mouseEvent'.

    2019-01-17 19:55 dataS/scripts/placeables/Placeable.lua(1092) : attempt to index local 'storeItem' (a nil value)

    2019-01-17 19:55 Game saved successfully.

    2019-01-17 19:55 Warning: DensityMapVisualizationOverlay is being reset, because a DensityMap it refers to was deleted.

    2019-01-17 19:55 Warning: DensityMapVisualizationOverlay is being reset, because a DensityMap it refers to was deleted.

    2019-01-17 19:55 Error: Running LUA method 'mouseEvent'.

    2019-01-17 19:55 dataS/scripts/terrainDeformation/TerrainDeformationQueue.lua(72) : attempt to index field 'deformer' (a nil value)

    2019-01-17 19:55 Error: Running LUA method 'update'.

    2019-01-17 19:55 dataS/scripts/gui/hud/HUDElement.lua(125) : attempt to index field 'overlay' (a nil value)

    2019-01-17 19:55 Error: Running LUA method 'draw'.

    2019-01-17 19:55 dataS/scripts/gui/hud/HUDElement.lua(218) : attempt to index field 'overlay' (a nil value)

    2019-01-17 19:55 Error: Running LUA method 'update'.

    2019-01-17 19:55 dataS/scripts/gui/hud/HUDElement.lua(125) : attempt to index field 'overlay' (a nil value)

    ...........................

  • Immer die ganze Log mit anhängen, Ausschnitte helfen niemandem.


    Dann meine Frage: Wieso schreibst du nicht in dem anderen Beitrag weiter, wenn es sich um die konvertierte Map dreht?

  • Das andere Problem hab ich beheben können.

    Jetzt ist was neues. Dieses Problem bekomme ich auch bei einer anderen die ich gerade konvertiere (aus Frust angefangen). Von daher ist es mir schleierhaft welche Fehler ich mach.

    In Fohren hab ich darüüber noch nichts gefunden.


    Hier die log.

    Dateien

    • log.txt

      (83,12 kB, 4 Mal heruntergeladen, zuletzt: )
  • Ja, aber es dreht sich immernoch um's konvertieren von Maps, oder?

    Wenn jeder für jede Map ein neues Thema anfängt, dann hat's sich bald mit der eh schon schwindenden Übersicht.


    Aber mal so am Rande: FS19_GemeindeRade neben FS19_KauesKamp (ob das so clever ist, das jetzt schon zu zippen? Wenn noch nix funktioniert?)

    Sollte man nicht machen, ich vermute mal, dass hier alles noch relativ auf LS17 Niveau ist und deswegen nix läuft.

    Und vor allem, noch immer nicht, mehr als eine ModMap im Ordner verpacken.


    Warning: Farmland-Ids not set for all pixel in farmland-infoLayer! Farmlands nicht oder unzureichend aufgepinselt?


    dataS/scripts/terrainDeformation/TerrainDeformationQueue.lua(72) : attempt to index field 'deformer' (a nil value) Das ist die Landschaftsanpassung von Giants. :rolleyes: Da muss man die Maps, wenn ich das richtig mitbekommen habe, komplett auf 19er Standard gebracht haben, bevor das ohne Fehler funzt.


    Error: Can't load resource 'C:/Users/Nico/Documents/My Games/FarmingSimulator2019/mods/FS19_GemeindeRade/store_SCS_WERKSTATT_TRIGGER.dds' Mhm. Nicht richtig eingebaut. Daher wahrscheinlich der Folgefehler:

    dataS/scripts/placeables/Placeable.lua(1092) : attempt to index local 'storeItem' (a nil value)


    Warning: DensityMapVisualizationOverlay is being reset, because a DensityMap it refers to was deleted. Alte densityMap aus'm 17er im Ordner?

  • Jaguar95

    Hat das Label LS19 hinzugefügt
  • Hab jetzt ein anderes Problem.


    Meine Tiere fressen ++++ aber ich bekomme keine Paletten weder Wolle noch Eier.

    Das land gehört mir, es ist nichts im Weg und wenn ich es im Gaints lad sieht alles gut aus.

    Die log sieht meines erachten gut aus. Die einzelnen xml sind soweit i.O.


    :hmm:

  • Hmm kann jetzt so auf die Schnelle auch nichts entdecken, Check einfach nochmal den Paletspwan-Platz .. Du musst die Punkte richtig gesetzt haben...sonst kommt da nichts.

    Startpuntk--dann entlang des roten Pfeiles dne Breiten Punkt... und entlang des blauen Pfeiles den Höhenpunkt..