Fahrzeuge Konvertieren in den LS19

  • Moin Moin Leute,


    Wie bereits in meinem Profil steht, bin ich ein ziemlicher Anfänger was das Modding angeht. Nun wollte ich gerne mal den Deutz Fahr Serie 7 in den 19er hohlen und habe nach einigen Stunden eingesehen, dass es keinen Sinn hat, auf eigene Faust die Fehler zu Suchen. (Der Anfänger braucht Hilfe. Was sonst.)

    Was ich bis jetzt gemacht habe: Den Deutz mit dem 7er GE aus dem 17er gehohlt, dann durch den Konverter des 8er GE geschmissen, gezippt und in den Modordner gepackt. Der Mod taucht nicht im Spiel auf. Log angesehen, nicht viel davon kapiert, XML´s mit denen der 19er Modelle verglichen, nicht weiter gekommen und jetzt hier.

    Die Log ist im Anhang. Der Mod ging leider nicht im Ganzen rein (6KB zu groß)


    LG und Danke im Vorraus.

  • wenn du den Mod mit dem GE konvertiert hast wie du sagst sind die ersten Fehlerin der moddesc die wird ne komplett erstellt, am besten mal mit einem Mod vergleichen





    MFG Zetor 6245
    wer Rechtschreibfehler findet darf sie behalten :ugly:

  • Danke. Problem Tank gelöst.

    Arbeite weiter...


    Ok. Neue Probleme mit Sounds, einigen Texturen und Objekten und immer noch den Lichtern. Würde mich über weitere Hilfe freuen. Vielen Dank noch einmal an die, die bereits halfen.

    Für heute mach ich aber Schluss mit Modding und dem Rechner. Also erwartet keine schnellen Antworten von mir. Frühestens morgen Abend.


    LG



    Edit durch Jaguar95:

    Doppelpost zusammengefasst. Bitte die Bearbeiten Funktion - unten rechts im Beitragsfenster zu finden - nutzen, wenn noch keine Antwort auf den letzten Beitrag erstellt wurde.



    Zum Verständnis, wo man diese findet hier ein Bild, die Buttons erscheinen wenn man mit der Maus in diesen Bereich fährt.

    capture_06262014_1604zhs6t.jpg





    Wie man einen Beitrag dann als "neu markiert", so dass er in den neuen Beiträgen erscheint, steht in diesem Beitrag:



    Bitte anklicken: Beitrag bearbeiten und als neu markieren


    Update: Ich komme langsam doch alleine weiter. Soundproblem behoben, einen Error bei den Reifen weg bekommen. Probleme hier gibt es aber immer noch. (Bin dran...) Wenn ich zur Beleuchtung komme, muss ich mich wohl noch ein mal melden. (da werde ich wahrscheinlich hilfe brauchen )


    LG


    PS: Danke an Jaguar95 für den Hinweis. Für Updates nutze ich ab jetzt die Bearbeitung-Funktion.


    Update 4.12.:


    Es läuft nicht ganz wie geplant... :D:

    Screenshot (46).jpgScreenshot (45).jpg


    LG


    Update 4.12. Nr.2:


    Ich komme nicht weiter, da ich nicht verstehe, worauf sich diese Fehlermeldung der Log bezieht:


    2018-12-04 20:05 Error: Index not found: wheelBackLeft

    2018-12-04 20:05 Warning (C:/Users/user/Documents/My Games/FarmingSimulator2019/mods/FS19_Deutz_Fahr_Series7/deutzFahrSeries7.xml): Invalid wheel repr 'wheelBackLeft'!

    2018-12-04 20:05 Error: Index not found: wheelBackRight

    2018-12-04 20:05 Warning (C:/Users/user/Documents/My Games/FarmingSimulator2019/mods/FS19_Deutz_Fahr_Series7/deutzFahrSeries7.xml): Invalid wheel repr 'wheelBackRight'!


    Ich hoffe mir kann einer helfen


    Danke.

    Dateien

    6 Mal editiert, zuletzt von megacompany ()

  • Vielen Dank!


    Hattest natürlich recht. Hab ich irgendwie vergessen...

    Problem ist aber trotzdem nicht weg. Vor lauter Warnings scheint mir der Fehler aber nicht auffindbar. Ich werde selbst noch suchen aber Hilfe ist immer willkommen.8o


    LG


    Update 7.12.:


    Der Traktor läuft! Konfigurieren etc. funktioniert. Ich musste noch mal die i3d mappings anpassen. Statt beim Linken Hinterreifen 0>0|0|0, 0>0|0. Rechts statt 0>0|0|1, 0>0|1.


    Allerdings muss ich mir das licht noch mal ansehen. Die Beleuchtung lässt sich einfach nicht abschalten.

    Über Tipps dazu, wie das mit der Beleuchtung im 19er aufgebaut ist, wäre ich mehr als dankbar.


    Screenshot (50).jpg


    LG

    Dateien

    • deutzFahrSeries7.xml

      (31,9 kB, 1 Mal heruntergeladen, zuletzt: )
    • log.txt

      (29,04 kB, 1 Mal heruntergeladen, zuletzt: )

    5 Mal editiert, zuletzt von megacompany ()

  • Im Gator sieht der Abschnitt für die Lichter folgendermaßen aus:


    Und die dazu passenden i3dMappings

    Du wirst deinen Schlepper also ensprechend weiter anpassen müssen.

  • Danke für den Versuch, mir zu helfen,


    Aber... Ich bin nun mal Anfänger und weiß auch nicht, wie ich ne Lichtquelle erstelle...:easypeasy:

    Tut mir echt leid. Was ich einigermaßen kann in Sachen Modding ist xml´s umschreiben und Maps bearbeiten. Sonst nicht viel.


    LG

  • Aber... Ich bin nun mal Anfänger und weiß auch nicht, wie ich ne Lichtquelle erstelle..

    Maya, Blender, AutoCAD, 3dsMax etc.



    Ich bin mir aber relativ sicher, dass die auch in den 17er Modellen drin waren.



    Da sind sie versteckt. Musst eigentlich nur die jeweiligen Indizes angeben.

  • Was genau bedeuten die nodes? (node=0>0|1|2 oder ähnliches)

    Vergleiche es doch einfach mit dem, was bei Index Path steht, mh? ;)

    Eine neue Frage: Kann ich die Coronas jetzt löschen?

    Soweit ich das gesehen habe, jep. Schadet aber nicht, wenn du sie mal noch behälst, bis du dir sicher sein kannst, dass du sie absolut nicht brauchst.

  • Danke.


    nodes hab ich jetzt auch verstanden. Bei den Coronas werde ich deinen Rat befolgen.


    LG


    Update:


    Das verstehe ich nicht...

    Lasse ich die Coronas drinnen, geht das Licht nicht aus. Nehme ich sie raus, geht es nicht an und die Log wirft Errors ab.

  • Damit hast du das, wo ich dich mit der Nase drauf stupsen wollte.


    Die Coronas werden mit echten Lichtern ersetzt, die im GE anstelle der Coronas platziert werden müssen.

    Schau dir dazu doch am besten den 9er Serie Deutz an, im GE, und stelle fest, dass der überall Lights mit der Einstellung Spot sitzen hat.


    Dazu kommt, dass auch die Lights ersteinmal über Namen angesprochen werden, denen (also den Namen) du erst in den i3dMappings einen Index zuweist.

  • Das verstehe ich nicht...

    Lasse ich die Coronas drinnen, geht das Licht nicht aus. Nehme ich sie raus, geht es nicht an und die Log wirft Errors ab.

    das Licht musst im LS 19 umbauen das ist nicht mehr wie im LS 17 ab besten mal einen LS 19 Mod ansehen wie es da gemacht ist und abschauen





    MFG Zetor 6245
    wer Rechtschreibfehler findet darf sie behalten :ugly:

  • Giants will mich doch ver.....


    Ich hab schon ordentlich Arbeit beim Konvertieren gehabt, jetzt bringen sie den Traktor selber als Mod.

    Na ja. Eigentlich ist das nur positiv zu sehen.

    Aber irgendwie ist dann die Zeit, die ich auf mich nahm, um ihn zu Konvertieren, verschwendete Zeit... (Ich weiß. Der Series 7 Deutz ist noch nicht draußen. Aber der Baugleiche Lambo schon. Es ist nur noch ne Frage der Zeit.)


    Erstmal mach ich trotzdem weiter. Beim Deutz waren bereits alle Light-types zu Spot geändert. Problem besteht weiterhin.


    LG

    Einmal editiert, zuletzt von megacompany ()

  • Glaube, Du hast recht.:thumbup:


    Der Mach 230VRT von Giants kann nützlich sein, dachte ich.

    Daher mach ich auch weiter und mir fällt dies auf:

    :Screenshot (60).jpg

    Screenshot (59).jpg


    Das Material ist unterschiedlich ( Logisch. Allerdings wäre das des Lambo nützlich). Jedoch ist der Kasten ausgegraut und ich kann nichts ändern und ich finde das Mat. nicht im Ordner des Lambo. Auch das des Deutz ist unauffindbar.

    Ideen?


    LG und noch mal danke an alle, die geholfen haben und helfen werden.