Hof Bergmann Reloaded [Offizieller Support] (ab Version 1.0.0.6)

  • LS17

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo,
    Ich möchte beim LS17 die Hof Bergmann Reloaded Version:1.0.0.7 starten aber dort wo man die Karte für den neuen spielstand auswählt wird Sie nicht angezeigt und ich kann sie nicht auswählen.
    Was muss ich machen damit sie wieder angezeigt wird?
    Ps: Ich habe das StartVehicle Pack und den Grafik Mod insterliert.

    LG Ja18
  • @Ja18 beim runterladen vielleicht demnächst lieber einen anderen Ordner als den mods-Ordner des Spiels benutzen und eventuell Mal Google bemühen.

    Dein "Problem" hat nämlich nichts mit der Karte zu tun.
    Erklärung: im Dateinamen steht (1), was der LS gar nicht leiden kann.

    Hättest du bei Durchsicht deiner log.txt übrigens auch erlesen können. ;)
    LS 11/13/15/17 - Was ist zu beachten, wenn ich Mod-Support benötige!
    Log.txt einem Beitrag hinzufügen!

    Lesen UND verstehen sind, neben denken vor dem Schreiben, wichtig für die schriftliche Kommunikation!
  • farrudjo schrieb:

    I downloaded the vehicle pack at the same time as the 1.0.0.7 version of the map (because I didn't know that there was a vehicle pack)
    But I kept playing on the same part as before
    Hi @farrudjo,

    as promised I did some further checks, here are the results.

    1. Please use the latest version of the additional vehiclepack which is available. You are using an outdated version.
    Just for example:
    You are using: FS17_BergmannFarmEquipmentPack (Version: 1.0.0.1)
    Actual version is: FS17_BergmannFarmEquipmentPack (Version: 1.0.0.2)
    You are using: FS17_BucherPlatformPack (Version: 1.0.0.0)
    Actual version is: FS17_BucherPlatformPack (Version: 1.0.0.5)
    You are using: FS17_Fliegl_Animal_Transport_Pack (Version: 1.0.0.4)
    Actual version is: FS17_Fliegl_Animal_Transport_Pack (Version: 1.0.0.7)
    You are using: FS17_oldTankTrailer (Version: 1.0.0.4)
    Actual version is: FS17_oldTankTrailer (Version: 1.0.0.6)

    just to name a few....

    Just go to the first page of this support thread to find the actual links to the map for downloading the current version of the additional startvehiclepack version 1.0.0.7. Or use this direct link here: Startvehiclepack 1.0.0.7

    2. These are mods which are not part of the mapfiles - so they might cause issues or not.
    Therefore for testing, I would recommend to remove them first, then test if your "butter problem" goes away and then later on you might add them again - one by one till you found the culprit.

    Load mod: FS17_3points_Joskin_BsM (Version: 1.0.0.2)
    Load mod: FS17_Assaloni_Tecna30 (Version: 1.0.0.0)
    Load mod: FS17_repairVehicles (Version: 2.0.0.1)
    Load mod: FS17_rsmAgriPack (Version: 1.0.0.0)
    Load mod: ZZZ_GPS (Version: 5.00)

    Load mod: FS17_lelyJuno150 (Version: 1.0.2.0)
    The lelyJuno150 you are using is especially known for some issues.
    If you want to use a lelyJuno, I recommend to use "LelyJuno100 (Version: 2.5.2)" instead,
    but for the HofBergmannReloaded 1.0.0.7 map you don't need this at all, as the animals don't spread their food in their stables.

    3. I assume with "I kept playing on the same part as before" you mean that you are using an savegame which you even used with an older version of the HofBergmann Reloaded. Because of several changes, please try a NEW savegame!


    Summary:
    a) Please download the latest version of the additional modfiles and replace your current used versions.
    b) Save the mods from 2 to a different folder and remove them for testing from the mods folder to check if they might cause the issue.
    c) Start a completely new savegame.

    One additional help for you in order not to wait for long time till you got the cows, produced milk and finally produced butter barrels in order to test if you can sell them successfully in Snu's store:

    Please try this only, if you are familiar with editing text files using Notepad++ or alike. If you wrongly edit the file, you might destroy your savegame!

    After creating your new savegame, end your game, go into the savgame folder and open the vehicles.xml file.

    Scroll down to the end of the file (last line) which is "</careerVehicles>"
    Add the following 3 lines just before the last line, so "</careerVehicles>" stays at the last line.

    The three lines are:

    XML-Quellcode

    1. <item className="FillablePallet" modName="FS17_HofBergmann_Reloaded" i3dFilename="$moddir$FS17_HofBergmann_Reloaded/maps/objects/pallets/butterBarrel.i3d" position="-549.37872314453 96.293380737305 398.42050170898" rotation="6.9660090957768e-05 0.80112582445145 -0.0019851124379784" fillLevel="250"/>
    2. <item className="FillablePallet" modName="FS17_HofBergmann_Reloaded" i3dFilename="$moddir$FS17_HofBergmann_Reloaded/maps/objects/pallets/butterBarrel.i3d" position="-549.95104980469 96.294593811035 398.39083862305" rotation="3.1415474414825 0.0099531263113022 3.1389734745026" fillLevel="250"/>
    3. <item className="FillablePallet" modName="FS17_HofBergmann_Reloaded" i3dFilename="$moddir$FS17_HofBergmann_Reloaded/maps/objects/pallets/butterBarrel.i3d" position="-549.95104980469 96.294593811035 398.39083862305" rotation="3.1415474414825 0.0099531263113022 3.1389734745026" fillLevel="250"/>
    Save your vehicles.xml file.
    If you made it correctly, when starting the savegame again, you will find three butter barrels in front of Snu's store. Just take them with your hands and bring them to Snu in the store... they should be sold there.
  • Lea Torash schrieb:

    @Ja18 beim runterladen vielleicht demnächst lieber einen anderen Ordner als den mods-Ordner des Spiels benutzen und eventuell Mal Google bemühen.

    Dein "Problem" hat nämlich nichts mit der Karte zu tun.
    Erklärung: im Dateinamen steht (1), was der LS gar nicht leiden kann.

    Hättest du bei Durchsicht deiner log.txt übrigens auch erlesen können. ;)
    Hallo,
    Danke für den Tipp jetzt geht es endlich. :thumbsup:
  • Hallo zusammen,

    Haben da ein Problem mit der Karte Bergmann 1.0.0.7 auf Dedi Server. Und zwar ob bei der Gärtnerrei, sobald man Rotkohl aberntet Passiert es des öfteren das er nicht nach wächst, genauso ist es bei den versch. Gewächshäuser kommt es auch vor das dort keine Paletten produziert werden bzw. nur teilweise produziert wird. Nach neu start vom Server ist das Problem weg, aber sobald wieder abgeerntet wird ist das problem wiedert da. Das heist ich müsste nach jeder ernte Neustarten.

    Hat das noch jemand festgestellt?

    Gibt es evtl. abhilfe?


    Vielen Dank
  • Brucie21 schrieb:

    Gibt es evtl. abhilfe?
    Die gibt's tatsächlich. (Und wurde in älteren Versionen ebenfalls festgestellt. Allgemein mit allen Produktionen über Fabrikskript/ mCompanySkript!) Güter NICHT mit UAL vom OutputTrigger entfernen et voila, "Problem" gelöst. Die Suchfunktion wirkt da wahre Wunder. ;)

    (Jedenfalls vermute ich das, nach deiner Beschreibung.)
    LS 11/13/15/17 - Was ist zu beachten, wenn ich Mod-Support benötige!
    Log.txt einem Beitrag hinzufügen!

    Lesen UND verstehen sind, neben denken vor dem Schreiben, wichtig für die schriftliche Kommunikation!
  • Pieber schrieb:

    Woran kann es liegen dass bei mir im Spiel nur bei dieser Karte der Satz kommt:

    Bitte kaufen Sie sich die Vollversion LS17!
    Keine Ahnung, ob das nun an der Map liegt, wahrscheinlich nicht.

    Ohne Log wird man da auch relativ wenig zu sagen können.
    Versuchsweise einfach den LS neu installieren. Da scheint es Probleme mit dem Key zu geben. ;)

    Auch möglich: Du nutzt die Steam Version und eventuell den Shader von Germanwarrior. (Vermutung pur, aber ohne Log.. :pardon: )
    LS 11/13/15/17 - Was ist zu beachten, wenn ich Mod-Support benötige!
    Log.txt einem Beitrag hinzufügen!

    Lesen UND verstehen sind, neben denken vor dem Schreiben, wichtig für die schriftliche Kommunikation!
  • Lea Torash schrieb:

    Brucie21 schrieb:

    Gibt es evtl. abhilfe?
    Die gibt's tatsächlich. (Und wurde in älteren Versionen ebenfalls festgestellt. Allgemein mit allen Produktionen über Fabrikskript/ mCompanySkript!) Güter NICHT mit UAL vom OutputTrigger entfernen et voila, "Problem" gelöst. Die Suchfunktion wirkt da wahre Wunder. ;)
    (Jedenfalls vermute ich das, nach deiner Beschreibung.)
    Sry, ich kann dir gerade nicht wirklich folgen?!? Was genau ist jetzt zu tun?

    Wenn du meinst das alles an ware in der Nähe entnehmen soll, ist das bereits Passiert! Da ich alles schon verkauft habe. Und somit keine fertigen bzw. angefangen Paletten mit Waren in der Nähe sind.
  • Brucie21 schrieb:

    Sry, ich kann dir gerade nicht wirklich folgen?!? Was genau ist jetzt zu tun?

    Wenn du meinst das alles an ware in der Nähe entnehmen soll, ist das bereits Passiert! Da ich alles schon verkauft habe. Und somit keine fertigen bzw. angefangen Paletten mit Waren in der Nähe sind.
    :facepalm: Was zu tun ist? Ware von den Produktionsstätten manuell entnehmen. Will heißen: Per Hand oder mit Frontlader vom Trigger nehmen und erst DANN mit UAL-Anhänger aufladen.
    Das hat nichts damit zu tun, dass irgendwas den Trigger blockieren würde, das erzählt dir das gute Stück dann ;)
    LS 11/13/15/17 - Was ist zu beachten, wenn ich Mod-Support benötige!
    Log.txt einem Beitrag hinzufügen!

    Lesen UND verstehen sind, neben denken vor dem Schreiben, wichtig für die schriftliche Kommunikation!
  • Lea Torash schrieb:

    Brucie21 schrieb:

    Sry, ich kann dir gerade nicht wirklich folgen?!? Was genau ist jetzt zu tun?

    Wenn du meinst das alles an ware in der Nähe entnehmen soll, ist das bereits Passiert! Da ich alles schon verkauft habe. Und somit keine fertigen bzw. angefangen Paletten mit Waren in der Nähe sind.
    :facepalm: Was zu tun ist? Ware von den Produktionsstätten manuell entnehmen. Will heißen: Per Hand oder mit Frontlader vom Trigger nehmen und erst DANN mit UAL-Anhänger aufladen.Das hat nichts damit zu tun, dass irgendwas den Trigger blockieren würde, das erzählt dir das gute Stück dann ;)
    Genau das ist ja der Springende Punkt. Es ist nichts mehr zu entnhemen. Weil ich ja schon vorher alles entnommen habe. Aber nach der Ernte wächst nichts mehr nach. Bzw. von 4 Gebäuden Produzieren nur 2 oder auch mal nur noch 1. Aber wenn man den Server Neustartet Produzieren alle Gebäude bzw. die 4 Rotkohl felder wieder ganz Normal.
  • Bully schrieb:

    Hallo, hab ma eine frage ist die Map auch mit season mod fehlerfrei spielbar?
    Im Spielverlauf kann es insbesondere durch die Tiere, die nicht zum Standardspiel gehören zu Fehlern kommen. Diesen Umstand teilte ich den Seasons Moddern bereits mit, erhielt jedoch eine mehr als freche Abfuhr. Seitdem kommt mir kein Seasons Mod mehr auf die Festplatte.
    Gruß
    BlackWolve
  • BlackWolve schrieb:

    Bully schrieb:

    Hallo, hab ma eine frage ist die Map auch mit season mod fehlerfrei spielbar?
    Im Spielverlauf kann es insbesondere durch die Tiere, die nicht zum Standardspiel gehören zu Fehlern kommen. Diesen Umstand teilte ich den Seasons Moddern bereits mit, erhielt jedoch eine mehr als freche Abfuhr. Seitdem kommt mir kein Seasons Mod mehr auf die Festplatte.
    Ok das ist ja mal dreist. Ja der Erfolg lässt einige apheben(Giants jopangebot) Ich hab ihn gerne genommen wegen der besseren Grafik aber was solls denn lass ich es lieber wer will schon fehler haben.