Reifen unsichtbar

  • Hallo,

    ich habe ein Problem mit selbst verbauten Reifen.

    Und zwar habe ich mir extra Transform Groups für die hubs gemacht, damit ich diese bei bestimmten Reifenkonfigurationen ausblenden kann, jetzt sind aber bei den besagten Reifenkonfigurationen die Hinterreifen unsichtbar. Also der Trecker steht als wenn die Reifen dran wären, sie sind halt aber unsichtbar.


    Vielleicht weiß jemand ja eine Lösung und kann mir helfen.


    Hier nochmal ein Screenshot wie es aussieht:

    fsScreen_2020_09_10_18_38_08.jpg



    Schönes Wochenende

    Gruß

    Orbi:easypeasy:

    Files

    • log.txt

      (283.88 kB, downloaded 3 times, last: )

    :HabenWillFendt: Wer Fendt fährt führt!! :HabenWillFendt:

  • Moin Moin.


    die Log nützt da nix, eher den eintrag für die Reifen in der Fahrzeug XML.

    Denke mal das du in der I3d was verschoben hast, was jetzt falsch geladen wird.


    Also bitte die XML vom Fahrzeug oder dein Eintrag der Reifen.

    Und ein Foto von deinen Einträgen in der I3d wenn du was verändert hast.


    Mfg Manu

  • sieht mir so aus als ob due die TG unsichtbar gemacht hast wegen den Hubs aber in der TG auch die Reifen sind und so mit mit unsichtbar werden und braucht da unabhänige TG´s





    MFG Zetor 6245
    wer Rechtschreibfehler findet darf sie behalten :ugly:

  • Hier einmal der Eintrag aus der XML.

    Wenn ich etwas in der i3d geändert habe (unwissend) macht das ganze für mich keinen Sinn, da alle anderen Reifen zu sehen sind, es ist nur bei diesen so.


    Hier nochmal einen Eintrag der Standard Reifen, bei alles geht.


    sieht mir so aus als ob due die TG unsichtbar gemacht hast wegen den Hubs aber in der TG auch die Reifen sind

    Ich habe die TGs für die hubs in der TG für die Reifen, ich habe aber bei den Einträgen der hubs, dem Object Change in dem Reifeneintrag und in den i3d Mappings die node der TGs für die hubs angegeben.

    Wird die TG der Reifen dann trotzdem unsichtbar??

    :HabenWillFendt: Wer Fendt fährt führt!! :HabenWillFendt:

  • Ich habe die TGs für die hubs in der TG für die Reifen, ich habe aber bei den Einträgen der hubs, dem Object Change in dem Reifeneintrag und in den i3d Mappings die node der TGs für die hubs angegeben.

    Wird die TG der Reifen dann trotzdem unsichtbar??

    Versuch mal die Hubs nicht in die TG der Reifen zumachen und dann wieder testen kann sein das es dann schon geht ist ein Versuch wert





    MFG Zetor 6245
    wer Rechtschreibfehler findet darf sie behalten :ugly:

  • Ich kann es testen, aber mir wurde gesagt die müssen da rein, weil sonst drehen sich die hubs nicht mit.



    Edit:

    Also ich habe es mal getestet. Die Reifen sind jetzt wieder zu sehen, aber wie befürchtet drehen sich die hubs jetzt bei den anderen Reifenkonfigurationen nicht mehr mit.

    Hat dazu vielleicht irgendwer eine Lösung??

    :HabenWillFendt: Wer Fendt fährt führt!! :HabenWillFendt:

    Edited once, last by orbi ().