Posts by orbi

    Hallo,

    ich habe mich in den letzten Tagen ran gesetzt und habe mir einen Traktor etwas umgebaut, jetzt habe ich nur ein Problem und zwar funktionieren die Lichter nicht richtig. Ein Licht ist z.B. immer an und die anderen gehen nicht an (Blinker auch nicht).


    Deswegen meine Frage, ob jemand für mich die Lichter und so alle nachgucken könnte und wieder funktionsfähig machen können. Davon habe ich nämlich keine Ahnung, und ich glaube es ist für mich als Anfänger eine Nummer zu hoch:). Alles andere habe ich mit Hilfe bis jetzt geschafft, aber das wird nichts.


    Also falls jemand es machen würde, würde es mich riesig freuen, da wir den Traktor daheim haben und ich ihn deshalb gerne auch im LS hätte.;)


    Gruß

    Orbi


    P.S.: Dem der es macht würde ich die Datei dann per PN schicken.

    Okay Danke, ich werde es mir mal angucken.


    Edit:

    Ich werde jetzt versuchen einen Deutz Torpedo aus dem 19er umzubauen, aber Danke für eure Hilfe.

    WolfIQ Danke, dann fehlt mir nur noch der Traktor darunter.;)


    Marc Becker Ich habe bei Google auch sehr wenig gefunden, und aus dem 17er nur wenn nur private, deswegen wollte ich wissen ob vielleicht jemand anders einen kennt.

    Hallo,

    kennt vielleicht jemand einen Deutz Oldtimer der so ähnlich ist wie ein D5207 auf dem Bild?? Ich hätte aber gerne solche Türen und so eine Kabine.


    Wenn es im LS19 keinen gibt, dann gerne auch aus dem LS17, dann versuche ich ihn mir zu konvertieren.


    Ich freue mich auf Rückmeldungen.


    Gruß

    Orbi

    Okay schade.


    Edit:

    Kann ich das auch so machen wie bei dem eigentlichen Schlauchanschluss, also dann wieder mit rootNode und dann ohne parkingPlace??

    Oder wird das dann auch nicht funktionieren?


    Edit:

    Okay es hat nicht funktioniert, falls jemand noch ne Idee hat gerne melden.

    Also ich habe das angegeben (also die Pfade dann angepasst von den beiden transform Groups das dies vom Fass ist)

    Code
    <manureSystemConnectors>
    <connector type="coupling" node="0|0|13" isParkPlace="true"/>
    <connector type="coupling" node="0|0|14" isParkPlace="true"/>
    </manureSystemConnectors>

    halt ohne die leeren Zeilen

    Sorry das ich nochmal frage, aber ich habe versucht eine Schlauchablage an den Stall zu bauen wo man einfach zwei Schläuche drauf legen kann. Ich habe das schon bei einem Fass gemacht mit ner Ablage, ich habe mir gedacht ob ich die Zeilen von dem Fass auch für den Stall verwenden kann, das hat aber nicht funktioniert.


    Hat vielleicht einer eine Idee wie das hinbekomme, dass ich den Schlauch quasi an die transform group anschließen kann, sodass er einfach gerade da liegt und sich nicht mehr bewegt?? Also ich habe 2 transform Groups erstellt, für jede Ablage eine.

    Ich habe von der XML nichts verstanden. :S


    Funktioniert das ganze auch ohne Animation, also die Gülle vom Stall in das Fass über das Schlauchsystem zu pumpen??

    Wenn ja dann mach ich ohne Animation.

    Wenn nein dann muss ich mal gucken ob ich das verstehe, oder jemand von euch wäre so nett mir das für den Stall zu schreiben, dann muss ich das ja nur noch da einfügen. (Sorry falls ich mich etwas dumm anstelle, aber ich mache es eben zum ersten mal :))


    Falls es jemand machen würde, braucht das nicht direkt passieren, nur wenn mal Zeit da ist.

    DANKE!!!!!!

    Es hat funktioniert, ich habe auch so einen Anschluss aus assets verbaut aber erstmal noch nicht animiert. (ne Animation brauch ich auch nicht unbedingt)


    Aber wie gesagt tausend Dank an euch alle.

    Ich habe die hier mal zwei Nummernschild-Generatoren rausgesucht, musst gucken welcher funktioniert. Und dann musst du das halt in den Texturen ersetzen, dafür gibt es bestimmt ein Tutorial. Ich weiß es nämlich auch nicht mehr genau wie es geht, ist schon ein bisschen her wo ich das gemacht habe.


    Generator 1: Hier entlang!


    Generator 2: Hier entlang!


    (Ich habe bei mir Generator 1 genommen)

    Es funktioniert immer noch nicht. Entweder das Spiel erkennt irgendwas nicht oder ich bin einfach zu doof dafür.;)(Ich mache es ja auch zum ersten mal)

    Aber ich muss dort ja wieder meine Werte einsetzen, oder??