LS 19 1.3 Patch kann nicht installieren werden

  • Hallo Liebe Modding Welt-Community!


    Ich hatte schon länger die CD von LS19 im Regal und wollte es wieder spielen da ich nur den patch 1.1.0.0 habe wollte ich mir die neuste Version holen also 1.3, Bei mir steht aber nun "Landwirtschaft Simulator (Deutsch) ist nicht Installiert" natürlich ist es Installiert und habe auch schon gestartet und eine Farm. Neuinstalliert habe ich es schon trotz dessen geht es nicht


    LG

    T1ger

    Files

    • log.txt

      (15.49 kB, downloaded 4 times, last: )
  • Code
    1. Setting 'GUI Volume': 0.5
    2. Setting 'Master Volume': 0.20000000298023
    3. Setting 'Music Volume': 0
    4. Farming Simulator 19 (Steam)
    5. Version: 1.1.0.0 b3037
    6. Available Languages: en de jp pl cz fr es ru it pt hu nl cs ct br tr ro kr
    7. Language: de
    8. Time: 2019-04-16 17:27:12

    DvD? Steam? Was denn nun?

  • oh dann kann sein, weil ich habe beides, aber ich möchte die CD version spielen :D soll ich davon nochmal den log schicken oder gibt es da kein unterschied zu außer das da Farming simulator 19 (DvD) steht oder so?

  • Wozu eigentlich 'ne DvD, wenn du die Steamversion installiert hast? Da besteht 0 Unterschied.


    Außer, dass du Steam mal sein Update machen lassen solltest.

  • Hallo

    Genau das selbe Problem habe ich auch mit dem Patch 1.3. nur bei mir lässt er sich installieren, aber das Spiel startet mit dem Neuen Patch nicht mehr richtig, das mit dem Gaming, um Screenshots oder Videos aufzeichnen macht er mir auf, aber danach passiert nichts mehr. selbst eine Neuinstallation des Patches bringt nichts.

  • Die Log findest du, indem du im Explorer in folgendes Verzeichnis navigierst:


    C:\Users\[Dein Benutzername]\Documents\My Games\FarmingSimulator2019


    Oder einfacher Start -> Computer -> Dokumente und von da an wieder My Games\FarmingSimulator2019

  • Aus dem Text was da steht werde ich nicht schlau, habe die log.txt zwar gefunden, kann aber mit dem Inhalt nicht wirklich etwas anfangen

  • Versuch es dann am besten mal mit einem leeren Mod-Ordner auf der Standardkarte. Und dann die Mods nach und nach wieder rein und sehen was passiert.

    Viele Grüße

    Leo

    <<<<< Rettungsgasse - rettet Leben >>>>>

  • So, jetzt hab ich den Patch 1.3. wieder installiert unten habe ich direkt die log.txt mit dran gemacht


    ShaderId compositeToDevice.cg:2

    Error: Failed to compile shader compositeToDevice.cg:2.

    Error: Cannot load compositeToDevice.cg


    und das steht in der log.txt wie kann ich das behaben

    Files

    • log.txt

      (1.82 kB, downloaded 4 times, last: )
  • Dort wo auch die log liegt, müsste ein Ordner "ShaderCache" sein.


    Den INHALT davon mal löschen und nochmal testen.


    Glaube zwar nicht unbedingt dran, dass die mit dem Patch groß was geändert haben aber deine Grafikkarte (NVIDIA GeForce GT 1030) scheint auch nicht grad die beste, was die Fehler generell erstmal erklären könnte.

    ...wandelt Kaffee in xml's um...


    Spezialisiert auf: Texturen, Ingaming, Animationen, Tutorials und Dinge an die noch keiner zuvor gedacht hat

  • Dort wo auch die log liegt, müsste ein Ordner "ShaderCache" sein.


    Den INHALT davon mal löschen und nochmal testen.


    Glaube zwar nicht unbedingt dran, dass die mit dem Patch groß was geändert haben aber deine Grafikkarte (NVIDIA GeForce GT 1030) scheint auch nicht grad die beste, was die Fehler generell erstmal erklären könnte.

    Danke für den Tip, den Ordnerinhalt zu löschen hat geholfen