Posts by wmberliner

    Ist überhaupt ein Wunder das es auf dein Teil läuft da er noch nicht einmal die Min. Anforderung erfüllt, du hast eine CPU mit 2.00 GHz, (Spiel braucht Min: Intel Core i3-2100T @2.5GHz oder AMD FX-4100 @3.6GHz oder besser). Das gleiche bei der Grafikkarte, du hast eine Onboard Intel(R) HD Graphics 520, (Spiel braucht Min: Nvidia Geforce GTX 650, AMD Radeon HD 7770 Grafikkarte oder besser (mind. 2GB VRAM, DX11 Support). Mein Tip lautet, weniger ist mehr, also den Mod Ordner nicht so voll hauen weil jeder Mod kostet Systemressourcen. Ich würde mal den Mods Ordner ausmisten, deine Log strotzt nur so von Errors, Warnings und Lua Call Stack Fehlern. Alles was Fehler verursacht rausschmeißen!

    Ist ja Richtig, jeder kann spielen wie er will.

    Das mit dem Baustellen Mods verstehe ich ja noch, da kann man was laden usw. aber für was brauch ich Polizei und Feuerwehr Mods die für nichts zu gebrauchen sind als mit den auf der Map spazieren zufahren! Also ich brauch keine Mods die zu nichts zu gebrauchen sind, also ohne richtige funktion ausser Blinklichter und tatütata!

    Da bin ich der gleichen Meinung wie da-hoffi

    Was will ich mit Polizei, Feuerwehr und Einsatzwagen in einem Landwirtschaft Simulator?

    Kann man ja nichts mit anfangen ausser auf der Map spazieren fahren!

    Jerome Pfuscher

    Da du ja geschrieben hast das du Simpel_IC verbaut hast, bin ich davon ausgegangen das du auch die Einträge von Simpel_IC meinst.

    Aber wenn du es über die Standarteinträge machen willst, warum verbaust du dann Simpel_IC


    Oldenfarm

    Wenn du sein ersten Post gelesen hast steht dort auch drin das er Simpel_IC verbaut hat, dann gehe ich mal davon aus das er dann auch diese Einträge meinte.

    Verstehe auch nicht warum man Simpel_IC verbaut und es dann über Standarteinträge machen will. Irgendwie nicht logisch, oder?

    Will ja nichts sagen Oldenfarm, bei Simpel_IC sehen die Einträge anders aus!


    Zb.


    <cylinderAnimations>

    <cylinder node1="dumperDoorLeft" node2="dumperDoorLeftPunch" />

    <cylinder node1="dumperDoorRight" node2="dumperDoorRightPunch" />

    <cylinder node1="dumperBackWindowLeft" node2="dumperBackWindowLeftPunch" />

    <cylinder node1="dumperBackWindowRight" node2="dumperBackWindowRightPunch" />

    </cylinderAnimations>


    Jerome Pfuscher

    Warum liest du dir nicht die Beschreibung für Simpel_IC durch, steht alles in der examples.xml!

    alexander

    Verstehe jetzt nicht genau was du damit meinst?

    Der giants Editor erstellt keine Kollisionen mehr für Objekte die in der map in der transformgroup placeholder stehen.

    Wenn mann für diese Objekte Kollisionen braucht muss der userattribute zum erstellen der kollisionsmap entfernt werden.

    Habe da auch mehrere Objekte in der TG placeholder, aber bei kein Objekt ist ein User Attributes zum erstellen der Collisionsmap drin.

    Meiner meinung nach brauch ich auch da keine Collision für die Map erstellen da sie ja über die item.xml geladen werden und diese dann automatisch eine Collision haben!

    Habe es auch noch nie gemacht und noch nie Probleme gehabt, ausser bei Objekte die ich fest auf der Map einbaue erstelle ich eine neue Ground Collision Map.

    Ändre in der Moddesc die Zeile 53 in <l10n filenamePrefix="l10n"> und lösche die Zeile 55 <l10n>

    dann müsste es gehen!


    Ps.

    Was mir grade noch aufgefallen ist. Warum hast du eigentlich zweimal diesen Eintrag drin,

    einmal Zeile 53 <l10n filenamePrefix="l10n"/>

    und dann nochmal in Zeile 78 <l10n filenamePrefix="xml/languages/l10n"/>

    Da du ja schon ein paar Jahre im LS dabei bis, müsstest du es selbst wissen das ein ordentlicher Mods Ordner das A und O ist.

    Aber bei einer Log von 14MB die ich mir auch nicht an tue sind 100% die inputBinding.xml (Tastendoppelbelegung was bei zuvielen Mods im Ordner ja zu erwarten ist) im Eimer und es sind auch Errors und vielleicht sogar Lua Call Stack vorhanden.

    Es werden bestimmt auch wieder alle Mods drin zufinden sein die man so Downloaden kann. Mein Tip, erstmal dein ModsOrdner ausmisten.

    Immer nur eine Map rein und wirklich nur die Mods rein die man Spielen möchte und auch fehlerfrei sind. Nicht nur deaktivieren sondern ganz aus dem Mod Ordner raus, LS list auch die sachen aus die deaktiviert sind. Die meisten behaupten dann immer das sie all diese Mods auch spielen, was ich mir nicht vorstellen kann.

    Ich habe nur ca. 30-40 Mods drin, und die benutze ich dann noch nicht einmal alle.

    Also ausmisten, wenn du es gemacht hast, aber auch erst dann einfach die inputBinding.xml löschen (wird bei neuen Spielstart automatisch erstellt)sonst hast du gleich wieder eine kaputte inputBinding.xml, dann denke ich mal das es auch wieder alles funktioniert!

    Du musst dein Mod Ordner mal ausmisten, ist ein Mods Ordner und kein Download Ordner. Aber auf jedenfall die rausschmeissen die Fehler und Warnungen verursachen, dann hast du mehr als eine Map drin, FS19_Ebelsbach, FS19_Ellerbach, FS19_Geiselsberg usw. Immer nur eine Map rein und die Mods die man unbedingt braucht. Keine Ahnung warum ihr euch immer den Ordner so voll haut und dann wundert das es Probleme mit dem Spiel gibt. Ich habe bei mir nur max. 45 mods drin und du zb. hast fast 50 Fendt Tracktoren alleine drin, von den anderen Kram garnicht zureden.