Posts by mcweis

    So langsam kann man das Thema wohl doch nach WIP - Mods schieben :D

    Log ist nun fehlerfrei (Lichter auskommentiert 8))


    Aber das Förderband hat keine Textur, hab mal 2 Screenshots angehängt. Vielleicht hat ja wer n Tip für mich, wieso weshalb warum. Insbesondere weil ja ein Teil der Förderbände ne Textur hat.


    Files

    • log.txt

      (12.28 kB, downloaded 49 times, last: )
    • grimmeTectron415.xml

      (29.71 kB, downloaded 83 times, last: )

    Hey Bernie, wirklich hübsches Ding von Dir und die Werkstattstromkästen haben nun auch keine Colli mehr ;)


    Hab mir heute Deinen Kuhstall gegönnt und einen klitzekleinen Schönheitsfehler gefunden. Kann man da was machen?

    Wenn Dir der Spielstand so wichtig ist, dann wirf doch erstmal wirklich alle Mods bis auf die Karte raus. Wenn Du dann wieder rein kommst speichern und den Ordner mit dem Savegame irgendwohin sichern.


    Dann hast Du zumindest einen funktionierenden Spielstand. Wäre doch schade nur wegen einem Mod, der geil ist die Stunden wegzuwerfen.

    Wollte ja auch nur positive Kritik üben, aber stimmt schon. Bin von Lea und Jim verwöhnt.


    JoHu31 vielleicht baust du die Story um das Mädel aus der Bar herum aus? Schnulzen sind immer gut und Lea weilt ja leider nicht mehr unter uns

    Zum Thema Höhenmodell in GE einfügen gab es mal ein tolles TUT, war aber noch zu 13er Zeiten, wenn ich daheim bin, schau ich mal, glaub den Link hab ich mir irgendwo gespeichert.


    Da musste man dann aber viel nacharbeiten, weil die Steigungen ansonsten zu extrem waren.


    Das war der Link, leider in Englisch: DEM Tutorial - For Dummies (Revised) - FS-UK

    Die Standardmap hat eine Ausdehnung von 2x2 km, die 4-fach sind dann bei 4x4 km (4-fache Fläche)

    Die Größe wird anhand einer Datei (weiß nicht ob die, wo Du aufgeführt hast die richtige ist) definiert

    Ich kalke immer nach dem Ernten, Fruchtzerstörung ist an, aber gedüngt wird mit Pflegereifen, daher auch im Feld keine Fahrspuren. wenn du im Feld Fahrspuren hast ist es, denke ich, wie beim Dünger, der ja nicht "verbraucht" wird, wo du durch Fruchtzerstörung nichts geerntet hast

    Hallo zusammen,


    vielen vielen Dank für das geile Hofpack, ohne Modding wäre LS schon längst tot.


    Kleine Frage, wie kann ich denn die Kollision bei den Stromkästen an den Reparaturtriggern ausschalten? Hatte die Trigger so schön praktisch platziert und nun nach dem letzten Update stehen die Stromkästen "etwas" im Weg :D


    Hallo zusammen,


    nachdem mir der neue Kartoffelvollernter im LS19 so gar nicht zusagt, versuche ich mich gerade daran, den originalen Ernter aus dem LS17 rüberzuholen, aber alles irgendwie komplizierter als gedacht.


    Ich habe es soweit geschafft, dass der Mod im LS19 erscheint, kaufbar ist und auch gefahren werden kann. Aber mit den anderern Fehlermeldungen hab ich irgendwie einen Knoten im Hirn, vielleicht kann mir ja der ein oder andere hier bitte helfen.


    Vielen Dank euch

    Das mit den Förderbändern hab ich im 17er gemacht, direkt in die BGA. Und kaum ist der Fluß mal ins Stocken geraten war der Preis im Keller :(


    Außerdem, so ein unterirdisches Transportsystem wäre doch mal was cooles :D


    Muss ich mich doch mal wieder an sowas ran trauen, aber mit diesem platzierbaren System komm ich noch nicht klar :(

    Hallo zusammen, das letzte mal hab ich ne Karte für den 13er gemoddet.


    Nachdem ich letztens wieder am Silageschaufeln war, hab ich mich gefragt, ob man nicht einfach ins Silo einen Trigger einbaut, durch den die fertige Silage dann "von Zauberhand" in mein Hofsilo transportiert wird und ich dann einfach mit m Hänger drunter fahren kann und beladen.


    Oder beißt sich das mit dem Silotrigger?

    Servus,


    mal ne Frage. Wenn ich an den original Dateien rumspiele heißt es immer, lass es mach es als Mod, weil sonst der MP Probleme machen kann.


    Was aber, wenn ich bei meiner Frau die gleichen Datenänderungen mache, wie bei mir, dann sollte ein Zusammenspielen doch trotzdem möglich sein, oder täusche ich mich?


    Danke

    Ich hatte letztens beim Dreschen auch nervige Probleme mit Framedrops. Ich hab keine Ahnung, was die da getrieben haben, weil auch die Auslastung von Graka und CPU nie wirklich ans Limit kommen.


    Habe jetzt die Einstellungen auf sehr hoch "runter" geschraubt, hatte alles so weit wie möglich hoch gezogen, da läuft es zwar meistens auch mit 60 FPS aber am Hof Katastrophe.


    Ich hab ja die Vermutung, dass hier eher die CPU als die Graka das Problem ist.


    Ich hab nen i5-6500 und ne GTX 1060 mit 6GB RAM