FS22 Problem beim verbauen von Verkaufsstation

  • in items wird nichts gemacht nur in der modDesc und in der placeables xml und vom objekt die pfade angepasst

    Was ich meinte war, dass in den items haufenweise Zeug gesucht wird, das in der items.xml im 22er gar nicht mehr eingetragen wird. Hier fehlen möglicherweise die storeItems oder der ganze Aufbau ist falsch:

    2022-07-26 18:52 Error (C:/Users/KuDSc/Documents/My Games/FarmingSimulator2022/mods/FS22_Walchen_2K22/maps/map/items.xml): Class 'AnimalHusbandry' not defined for item 'items.item(0)'

    2022-07-26 18:52 Error (C:/Users/KuDSc/Documents/My Games/FarmingSimulator2022/mods/FS22_Walchen_2K22/maps/map/items.xml): Class 'AnimalHusbandry' not defined for item 'items.item(1)'

    2022-07-26 18:52 Error (C:/Users/KuDSc/Documents/My Games/FarmingSimulator2022/mods/FS22_Walchen_2K22/maps/map/items.xml): Class 'AnimalHusbandry' not defined for item 'items.item(2)'

    (...)

  • Was ich meinte war, dass in den items haufenweise Zeug gesucht wird, das in der items.xml im 22er gar nicht mehr eingetragen wird. Hier fehlen möglicherweise die storeItems oder der ganze Aufbau ist falsch:

    2022-07-26 18:52 Error (C:/Users/KuDSc/Documents/My Games/FarmingSimulator2022/mods/FS22_Walchen_2K22/maps/map/items.xml): Class 'AnimalHusbandry' not defined for item 'items.item(0)'

    2022-07-26 18:52 Error (C:/Users/KuDSc/Documents/My Games/FarmingSimulator2022/mods/FS22_Walchen_2K22/maps/map/items.xml): Class 'AnimalHusbandry' not defined for item 'items.item(1)'

    2022-07-26 18:52 Error (C:/Users/KuDSc/Documents/My Games/FarmingSimulator2022/mods/FS22_Walchen_2K22/maps/map/items.xml): Class 'AnimalHusbandry' not defined for item 'items.item(2)'

    (...)

    die Map die er mir verher Privat geschickt hatte da waren nur paar fehler drin jetzt ist die Map leider hin

  • Also, Update:

    Habe neu angefangen und soweit ist die Verkaufsstation eingebaut, desweiteren habe ich einige fehler beseitigt. (Log) Dennoch bleibt die Map jetzt bei 85% im Ladebildschirm hängen... Im Log befinden sich noch fehler mitdenen ich aber leider nicht richtig was anfangen kann... Hoffe auf weitere Hilfe :)


    Beim Test war nur die Map im Modordner.


    Gruß

    Sepphirsch

    Files

    • log.txt

      (20.27 kB, downloaded 4 times, last: )
  • So wie das aussieht ist das Feld 13 nicht richtig definiert bzw. kein Farmland vorhanden.


    Error: Failed to find farmland in center of field '13'

    Danke, aber wie ändere ich da was. Meines erachtes würde es auch passen... Langsam verzweifle ich ;(


    so sieht die Log ja schon besser aus und nicht vergessen Sichern dann weiter Bauen ganz Wichtig

    Versteht sich doch

  • So wie das aussieht ist das Feld 13 nicht richtig definiert bzw. kein Farmland vorhanden.


    Error: Failed to find farmland in center of field '13'

    Habe es jetzt durch verschiedenes ausprobiert... Was wäre den der richtige weg ihn zu beseitigen, da im GE dort eigentlich ein Land definiert ist.


    Gruß Sepphirsch