Posts by Josua109

    Zu deinem Problem mit dem Giants Editor (GE): Es könnte sein, dass es mit dem Speicherort der Map Dateien zu tun hat. Wo hast du die entpackte Zip gespeichert? Am Besten ist es, wenn du auf dem Desktop einen neuen Ordner anlegst, und dort direkt drinne die Zip entpackst.

    Wenn es nicht daran liegt, weiß ich auch nicht woran es liegen könnte. Außer, dass vielleicht dein System zu schwach für den GE ist?!

    kann es sein das an der stelle tipcolis geamlt sind also wenn ja dann entstehen da keine Haufen testen könntest du es wenn du da einen Anhänger mit STRG+I abkippen kannst wenn das an der Stelle nicht geht dann sind da tipcoli gemalt im GE und da kann nix abgekippt werden und da wird dort auch kein Mist erscheinen da der Patz für Haufen "tabu" ist

    Das scheint es zu sein! Ich hab mal mit nem Hänger dort versucht was abzukippen - geht nicht.


    Edit: Da mein Know-How nicht ausreicht um das mit den Tipcolis zu ändern habe ich es anders gelöst. Ich hab jetzt mal den ganzen Stall mit abkippen "abgesucht" und hab dann auf die Fläche, auf der ich abkippen konnte, den neuen Mistplatz gemacht.

    Ist ja ein Testspielstand, von dem her kann ich die Zeit ja mal eine Weile laufen lassen bis einiges an Mist da ist.


    Edit: Ich hab den Spielstand mal eine ganze Weile laufen lassen und immer dafür geschaut, dass die Kühe alles haben. Ergebnis: Im Menü standen ca. 58.000 l Mist aber angezeigt wurde gar nichts.

    Liegt der Mist vllt unter der Bodenplatte?


    Korrigiert mich wenn ich falsch liege aber Mist ist ja auch nur ein "abkippbarer Haufen" wie alle anderen Sachen auch und die liegen nunmal nur auf dem Boden aber nicht auf zusätzlichen Objekten/Platten/Böden.

    Dein Tipp wäre also die Punkte für den Mist höher zu setzen?!

    Hallo, ich weiß in dem Thema wurde schon lange nichts mehr geschrieben, aber ich habe das selbe vor mit dem Kuhstall "Deutscher Kustall" von MoosAgrar aus dem Modhub.

    Das Koordinaten Dreieck des Ordner Start platzierst du nun im Innenbereich Deines Kuhstalls an die äußerste Ecke des Stalls, widht an der gegenüberliegenden längste kannte und height an der kürzesten kannte von Start, der Punkt muss aber höher liegen als der der beiden anderen.

    Ich habe die Anweisung wie beschrieben befolgt. Trotzdem habe ich das Problem, dass mir der Mist inGame nicht angezeigt wird, obwohl im Tiermenü steht, dass Mist vorhanden ist. (getestet auf der Felsbrunn nur mit EasyDevTool).

    Kann es sein, dass ich zusätzlich noch irgendwo etwas Ändern muss?


    Ich bin dankbar über jeden Tipp den ihr mir habt

    Vielen Dank und liebe Grüße

    Josua109