Ankündigung LS 11/13/15/17 - Was ist zu beachten, wenn ich Mod-Support benötige!

  • LS17

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • LS 11/13/15/17 - Was ist zu beachten, wenn ich Mod-Support benötige!

    Da hier immer wieder Supportanfragen auftauchen, denen es an vielen Informationen die für eine gute Hilfestellung oder Lösung des Problems mangelt, sollte folgendes beachtet werden bevor eine Supportanfrage gestellt wird.



    1. Achtet bitte auf eure Rechtschreibung sowie auf Satzzeichen. (Gilt fürs ganze Forum)

    2. Benutzt die Suchfunktion um herauszufinden, ob es eine Anfrage zu eurem Problem hier schon mal in selber oder ähnlicher Form gegeben hat. Kann evtl. schon bei der Lösung eures Problems helfen.

    3. Sollte die Suchfunktion was ergeben haben und das Thema ist geschlossen, schreibt ein Teammitglied an ob es für euch das Thema öffnen kann. (Die Teammitglieder und ob sie online sind findet ihr unter Portal auf der linken Seite unter Team.)

    4. Hat die Suche nichts ergeben und ihr erstellt ein neues Thema achtet auf die Überschrift! Diese sollte aussagekräftig sein und das Problem kurz beschreiben. Themen mit der Überschrift "Ich hab da mal ne Frage" sind nicht erwünscht.

    5. Die Beschreibung des Problems sollte folgende Informationen enthalten.
      • Worum geht es eigentlich? Traktor, Anhänger, Ladewagen usw.
      • Wird der Mod von euch gerade konvertiert oder ist er unter dem gewählten Präfix LS11 oder LS13 schon vorhanden?
      • Worin besteht euer Problem bzw. wie äußert sich das! (Um so genauer um so BESSER!!!)
      • Kann der Mod der die Probleme macht, von uns bei einem bekannten Mod-Hoster geladen werden?
      • Wenn ja könnt ihr ihn über das Ketten-Symbol in der blauen Menüleiste oberhalb mit einem frei wählbaren Text hier verlinken.
      • Sieht wenn ihr alles richtig gemacht habt bei internen Links so aus: Portal - Modding Welt
      • Sieht wenn ihr alles richtig gemacht habt bei externen Links so aus: Modhoster.de
      • Sollte es sich um grafische Fehler oder sichtbare Probleme handeln macht einen oder mehrere Screenshots davon, ladet sie hier hoch und verlinkt sie hier. Selbstverständlich könnt ihr eure Screenshots auch bei einem bekannten Bildhoster hochladen und hier verlinken. Beachtet aber, dass hier nicht von allen Hostern Bilder verlinkt werden können.
      • Eine Liste dazu findet hier: Liste Bildhoster
      • Bilder auf Modding Welt hochladen könnt ihr über Galerie oder über euer Profil.
      • Die Bilder könnt ihr einfügen indem ihr [ gallery]7498[/gallery ] ohne Leerzeichen dazwischen schreibt und in der Mitte die Bildnummer eintragt. Die bekommt ihr wenn ihr mit der Maus über das Bild in eurem Profil fahrt (Wird bei den gängigen Browsern unten links angezeigt) oder in der Galerie nachschaut da steht die Nummer direkt unterm Bild.
      • Das sieht dann so aus:
      • CLAAS - Xerion 3800 in Silber-Weiß.png
      • Screenshots Ingame könnt ihr über die Taste "Druck" auf eurer Tastatur machen.
      • Diese findet ihr dann im Ordner Screenshots unter \Dokumente\My Games\FarmingSimulator2013


    6. Wo und wie finde ich weitere Informationen zu meinem Fehler/Problem:
      • In der Datei LOG.txt, die ihr im Ordner \Dokumente\My Games\FarmingSimulator2013 findet sind diese wichtigen Informationen ohne die Support durch uns nicht möglich ist zufinden.
      • Diese Datei kann hier in diesem Beitrag über die Menüleiste unterhalb dieses Fenster unter "Dateianhänge" mit verlinkt werden.
      • Alternativ könnt ihr über die Menüleiste oben mit dem Symbol "SP" einen Spoiler einfügen in den ihr den Inhalt dieser Datei kopieren könnt.
      • [spoiler]GIANTS Engine Runtime 5.0.1 (build date: Feb 1 2013)
        Copyright (c) 2008-2012, GIANTS Software GmbH (GIANTS Software | News), All Rights Reserved.
        Copyright (c) 2003-2012, Christian Ammann and Stefan Geiger, All Rights Reserved.
        Application: FarmingSimulator2013
        Main System
        Core(s): 2 @ 3.0 GHZ
        OS: Windows NT 6.1 64-bit
        Physics System
        Driver: NVIDIA PhysX Runtime
        Version: 2.8.3
        Thread(s): 1
        Input System
        Keyboard enabled
        Mouse enabled
        Gamepad/Joystick disabled
        Force Feedback disabled
        Sound System
        Driver: OpenAL
        Version: 1.1
        Device: Generic Software
        Max. sources: 256
        Render System
        Driver: OpenGL
        Card Vendor: NVIDIA Corporation
        Renderer: GeForce 210/PCIe/SSE2
        Version: 3.3.0
        max_texture_layers: 8
        OpenGL initialization successful
        Hardware Profile
        Level: Low (auto)
        View Distance Coeff: 0.750000
        Shadow Quality: 0.000000
        Skip Mipmaps: 1
        LOD Distance Coeff: 0.750000
        Terrain LOD Distance Coeff: 0.750000
        Foliage View Distance Coeff: 1.000000
        Farming Simulator 2013
        Version: 1.4.0.1 RC6
        Available Languages: de
        Language: de
        Game vehicle types loaded
        Mod directory: D:/Eigene Dateien/Documents/My Games/FarmingSimulator2013/mods
        Load dlc: pdlc_ursusAddon
        Load mod: [/spoiler]
      • Bevor ihr die LOG.txt hier veröffentlicht beachtet bitte folgendes:
      • Alle Mods müssen bis auf den Mod der die Probleme verursacht entfernt werden.
      • Startet nur mit diesem Mod eine neues Spiel mit der original Hagenstedt MAP. Mit keiner anderen.
      • Verkauft alle eure vorhandenen Startfahrzeuge.
      • Kauft über den Shop das besagte Fahrzeug/Gerät und wechselt zu ihm bzw. versucht es zu verwenden.
      • Beendet LS nachdem das Problem aufgetreten ist
      • Jetzt könnt ihr die LOG hier veröffentlichen

      • Sollte ihr Codeteile hier veröffentlichen wollen wählt oben aus der Menüleiste das Symbol mit dem # drauf aus und kopiert den Code dazwischen
      • z.B.
      • Quellcode

        1. <torque rpm="100" torque="0.83"/>
        2. <torque rpm="2200" torque="0.9"/>
        3. <backwardTorque rpm="100" torque="1"/>
        4. <backwardTorque rpm="570" torque="0.7"/>
        5. <backwardTorque rpm="700" torque="0"/>



    7. In einigen Fällen werden auch andere Dateien zur Fehleranalyse benötigt. Welche das sind, könnt ihr aus der LOG.txt entnehmen. Meistens sind das die Dateien modDesc.xml die es in jedem Mod-Ordner gibt oder auch XML-Dateien für Fahrzeuge/Geräte wie auch Scripte mit der Dateiendung *.LUA. Diese Dateien hängt ihr bitte immer hier als Dateianhang mit in eure Anfrage.

    8. Bei den Dateien mit der Endung *.LUA handelt es sich um Dateien mit Programmcode der das Spiel erheblich beeinflusst. Eine Hilfe ist durch uns daher nicht immer möglich. Wir werden das aber in solchen Fällen in unserer Antwort dazu schreiben.

    9. Habt Geduld und seit höflich. Wir helfen euch in unserer Freizeit und nicht immer ist derjenige der euch gerade helfen kann Online.

    10. Vermeidet Doppelposts. Solltet ihr der letzte sein, der einen Beitrag geschrieben hat, könnt ihr diesen bearbeiten. Dazu bewegt ihr euren Mauszeiger in euren Beitrag. Es erscheint unten rechts die Leiste zum zitieren und bearbeiten. Wollt ihr, dass euer editierter Beitrag das ganze Thema wieder nach oben holt, so findet ihr hier eine Anleitung dazu: Mit editierten Beiträge das Thema als Neu kennzeichnen

    11. Support erfolgreich - Problem gelöst! :D



      So ich hoffe es sind jetzt alle Unklarheiten beseitigt und wir kommen durch vernünftige Supportanfragen alle Miteinadern schneller zum Ziel! ;)
    Gruß

    Waschtl


    :tee: Trinker aus Überzeugung! :D

    Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von Oszillator () aus folgendem Grund: Nummerierung richtiggestellt (ein "[/list]" war zu viel)