Hof Bergmann Reloaded [Offizieller Support] (ab Version 1.0.0.4)

  • LS17
  • Problem beim Hof Bergmann herunterladen

    Entschuldig wenn ich dass falsch gesendet habe ich in heute erst dazu gekommen.Also ich habe dass Pack mit den Fahrzeugen John Deere etc aber die Map nicht. Ich downloades immer auf der Seite. Ich gebe das Wort ein drücke auf download. Aber der download bricht 10 bis 15 min zu früh ab. Dann drücke ich bei den download paar mal auf wiederholen. Es zeigt mir dann an dass es fertig sei. Der Ordner ist aber lehr. Ich habe Win Zip benutzt kann das davon kommen? Ich habe schon einen Link zu einer anderen Zip Datei bekommen. Der Computer ist bei meiner Verwandtschaft. Deswegen habe ich nicht jeden Tag zugriff. Ich werde dann Win Zip deinstallieren. Wenn einer Ochsen eine Idee hat gerne schreiben. Gruß Marco

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Marco Fendt ()

  • Marco Fendt schrieb:

    Also ich habe dass Pack mit den Fahrzeugen John Deere etc aber die Map nicht. Ich downloades immer auf der Seite. Ich gebe das Wort ein drücke auf download. Aber der download bricht 10 bis 15 min zu früh ab. Dann drücke ich bei den download paar mal auf wiederholen. Es zeigt mir dann an dass es fertig sei. Der Ordner ist aber lehr. Ich habe Win Zip benutzt kann das davon kommen? Ich habe schon einen Link zu einer anderen Zip Datei bekommen. Der Computer ist bei meiner Verwandtschaft. Deswegen habe ich nicht jeden Tag zugriff. Ich werde dann Win Zip deinstallieren. Wenn einer Ochsen eine Idee hat gerne schreiben. Gruß Marco
    Wenn du auf Uploaded ein Wort eingeben musstest, dann ist es schon eine ganze Weile her das du es das letzte Mal versucht hast. Vllt lag dein Problem an der internen Umstellung bei Upload vor 3-4 Wochen. Versuche es doch jetzt einfach nochmal mit dem Download. die fertig geladene Map muss nicht mit Win Zip entpackt werden, die muss so wie sie ist in den Mod-Ordner.
  • Hallo an Alle!

    Habe ein ähnliches Problem wie der Czmaik°! Komme im Multiplayer nicht weiter. Bis gestern ging alles wunderbar, habe nichts geändert und jetzt komme ich nicht mehr rein. Lädt unendlich, sprich synchronisiert mit anderem Spieler.
    Mit der Log kann ich nicht viel anfangen. Scheint ein Fehler drin zu sein, aber ich spiele nur und bin kein Modder oder ähnliches. Sry
    Log im Anhang!

    Hoffe ihr könnt irgendwie helfen!

    Schon mal Danke
    Gruß
    Dateien
    • log.txt

      (483,76 kB, 12 mal heruntergeladen, zuletzt: )
  • Danke für die schnelle Antwort. Wenn ich das FS17_hoseSystem.zip jetzt rausnehme muss das bei allen anderen auch raus? Oder nur bei mir damit es geht?
    Dachte es müssen immer alle die selben Mods drin haben zum Multiplayer spielen!
    Gruß

    Habs bei allen rausgenommen und siehe da, es geht!! ;)

    Vielen lieben Dank!!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Trabiator ()

  • Die Version 1.0.1.0 vom Modhub verursacht im Multiplayer Probleme, daher solltet ihr, wenn ihr die Mod weiter nutzen möchtet, die aktuellste Version von github laden.
    LS 11/13/15/17 - Was ist zu beachten, wenn ich Mod-Support benötige!
    Log.txt einem Beitrag hinzufügen!

    Lesen UND verstehen sind, neben denken vor dem Schreiben, wichtig für die schriftliche Kommunikation!
  • jocung schrieb:

    Helene schrieb:

    Hi,

    Warte immer noch auf einen Aktierungscode, um Hof Bergmann ab zuschliessen. Bekomme immer die gleiche Meldung - Eine E-Mail mit dem 9-stelligen Aktivierungscode wurde an Ihre E-Mail-Adresse verschickt.- Wo liegt das Problem, was kann machen ?
    haste auch mal in deinem spamordner nachgeschaut ?

    Helene schrieb:

    nein, werde ich aber morgen machen. Danke :thumbsup:
    uups, alle Mails waren im Spamordner. Manchmal ist es nur eine Kleinigkeit, manchmal eben nicht. Mein Dank, endlich wurde mein Problem geklärt. :Tach: :eine unbeschwerte zeit...: ;)
  • Great card. Sorry, if my translation is bad, I have used Google Translate. Can I make a suggestion? I made a silo king to mix grain. 50% corn 40% wheat or barley 10% rapeseed, sunflower or soybean. The mixed grain is placed in pigsties with pork and water to produce pig feed.

    I also converted the grain master Input1 Mixed Grain. Output is bag of chicken feed. I have tried to convert the tmr mixer, which could not produce it other than TMR. Not good with scripts.

    mixed grain -> pig food star + pulp + water = pig food

    mixed grain -> grain master -> bag of chicken feed


    Mischkorn -> Schweinefutter Stern + Fruchtfleisch + Wasser = SchweinefutterMischkorn -> Getreidemaster -> Beutel Hühnerfutter

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Throsbi ()

  • Hallo zusammen. Ich hätte noch einmal eine Frage: Gibt es keine Missionen auf der Map?

    Und ich habe Probleme mit den Helfern und Courseplay. Kann es sein, dass die Felder Helferunfreundlich sind?
    Oder hat mein Spiel einfach nur unfähige Mitarbeiter eingestellt ^^?

    Bin Singleplayer und daher auf Helfer angewiesen, aber die müssen schon vernünftig arbeiten. Mh oder soll ich die Mod entfernen, also Coursplay?

    Edit:
    Was heißt hier, dass man sich zu viel aufhalst? Die Map ist wunderschön und genau die will ich spielen, auch als Singleplayer!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Agratius ()

  • Erstmal: Der Text ist echt schwer zu lesen. Absätze und Zeilenumbrüche sind was feines!

    Dann brauchen wir die Log für Problemehilfe. Grundsätzlich. Auch eine vermeintlich saubere Log offenbart einiges.
    Außerdem gibt es, soweit ich weiß eine Obergrenze, was Helfer angeht.
    Andererseits frage ich mich: Wieso halst ihr euch überhaupt alle so viel auf, dass ihr es alleine nicht bewältigt bekommt? :hmm:
    LS 11/13/15/17 - Was ist zu beachten, wenn ich Mod-Support benötige!
    Log.txt einem Beitrag hinzufügen!

    Lesen UND verstehen sind, neben denken vor dem Schreiben, wichtig für die schriftliche Kommunikation!
  • Agratius schrieb:

    Hallo zusammen. Ich hätte noch einmal eine Frage: Gibt es keine Missionen auf der Map? Und ich habe Probleme mit den Helfern und Courseplay. Kann es sein, dass die Felder Helferunfreundlich sind? Oder hat mein Spiel einfach nur unfähige Mitarbeiter eingestellt ^^? Bin Singleplayer und daher auf Helfer angewiesen, aber die müssen schon vernünftig arbeiten. Mh oder soll ich die Mod entfernen, also Coursplay?
    Ich nutze Courseplay ohne Probleme, allerdings "nur" um Strecken zurück zu legen damit ich selber etwas effektives machen kann. Die Felder sind helferfreundlich, wenn man grundsätzlich selber erst 1-2 Vorgewende fährt und sich dann für die richtige Richtung des Helfers entscheidet ;) . Mit der Methode hat man weniger "Reste" zum Schluß die nachgearbeitet werden müssen, wie wenn man Courseplay das Feld alleine machen lässt.
  • Agratius schrieb:

    Hallo zusammen. Ich hätte noch einmal eine Frage: Gibt es keine Missionen auf der Map? Und ich habe Probleme mit den Helfern und Courseplay. Kann es sein, dass die Felder Helferunfreundlich sind? Oder hat mein Spiel einfach nur unfähige Mitarbeiter eingestellt ^^? Bin Singleplayer und daher auf Helfer angewiesen, aber die müssen schon vernünftig arbeiten. Mh oder soll ich die Mod entfernen, also Coursplay?
    Hallöle,

    ich nutze den AIVehicelExtensions Mod (v1.1). Damit klappt es sehr gut :)

    MFG
    Jan
  • Sunny281 schrieb:

    Agratius schrieb:

    Hallo zusammen. Ich hätte noch einmal eine Frage: Gibt es keine Missionen auf der Map? Und ich habe Probleme mit den Helfern und Courseplay. Kann es sein, dass die Felder Helferunfreundlich sind? Oder hat mein Spiel einfach nur unfähige Mitarbeiter eingestellt ^^? Bin Singleplayer und daher auf Helfer angewiesen, aber die müssen schon vernünftig arbeiten. Mh oder soll ich die Mod entfernen, also Coursplay?
    Hallöle,
    ich nutze den AIVehicelExtensions Mod (v1.1). Damit klappt es sehr gut :)

    MFG
    Jan
    Ich nutze das auch und auch ohne Probleme
  • Lowshow schrieb:

    Ich nutze Courseplay ohne Probleme, allerdings "nur" um Strecken zurück zu legen damit ich selber etwas effektives machen kann. Die Felder sind helferfreundlich, wenn man grundsätzlich selber erst 1-2 Vorgewende fährt und sich dann für die richtige Richtung des Helfers entscheidet ;) . Mit der Methode hat man weniger "Reste" zum Schluß die nachgearbeitet werden müssen, wie wenn man Courseplay das Feld alleine machen lässt.
    Ja daran habe ich auch schon gedacht, werde ich testen. Danke für die schnelle Antwort und Hilfe :).
  • Moin,

    eigentlich wäre dieser Teil der Frage im CP-Thread besser aufgehoben. ;)

    Agratius schrieb:

    Und ich habe Probleme mit den Helfern und Courseplay. Kann es sein, dass die Felder Helferunfreundlich sind?
    Eine etwas genauere Beschreibung der "Probleme" wäre vielleicht hilfreich, um geeignete Lösungsvorschläge zu erhalten.

    CoursePlay kann "eigentlich" mit jedem Feld umgehen. Die Helfer fahren immer das, was man ihnen vorgibt. Wenn CoursePlay scheinbar nicht klarkommt, liegt das in der Regel an ungeeigneten Vorgaben... und die bekommt es vom Spieler. Wie oben schon erwähnt, sollte man immer mit Vor- bzw. Nachgewende arbeiten, das ist in der Realität ja auch nicht anders.

    Außerdem bringt der Generator, der die Kurse erstellt, nicht in jedem Fall passende Ergebnisse. Hier kann man aber immer noch einen Feldkurs selber einfahren, speichern und abfahren lassen. Damit lassen sich auch Felder mit CP bearbeiten, die einen etwas anspruchsvolleren Grundriß haben (wie zum Beispiel Feld 3, mit der Landzunge mittendrin). Der Nachteil dieser Methode ist, daß der Kurs nur für eine bestimmte Arbeitsbreite funktioniert. Verwendet man unterschiedliche Breiten, muß man ihn für jede Breite separat einfahren (und speichern). Aber diesen Aufwand hat man nur ein Mal pro Feld und Breite.... und so häufig wird man seine Geräte ja auch nicht ersetzen, wenn man erstmal "seinen" Fuhrpark zusammengestellt hat.

    Einzig die mitunter abteuerlichen Wendemanöver der eingestellten Abfahrer können hin und wieder manuelles eingreifen erforderlich machen. Aber so oft kommt das eigentlich nicht vor, als daß man deswegen völlig auf CP verzichten müßte.

    Ein Tip noch zu Feld 6 (kann u.U. auch bei anderen Feldern zutreffen, die ich noch nicht habe): die Definition des Feldrandes weicht von der Darstellung auf der Karte und den verpflanzten Bäumen an der Westseite ab (zumindest auf meiner HBR 1.0.0.4). Streng genommen stehen die Bäume zum Teil auf dem (definierten) Feld, wenn meine Beobachtung zuftrifft. CoursePlay wird bei einem automatisch generierten Kurs dort _immer_ in die Bäume fahren, und dann natürlich da drin hängenbleiben. Hier habe ich mir einfach mal die Zeit genommen, dort solange Bäume zu fällen, bis es gepasst hat. Das kann bei anderen Feldern eventuell auch helfen, das muß man halt mal beobachten. Alternativ müßte man wohl im GE den Feldrand verschieben, oder die Bäume versetzen bzw. entfernen.

    Wenn man mit CP umgehen kann, braucht man eigentlich kein AIVehicleExtension o.ä. mehr. Schlimmstenfalls kommen sich die Mods nur in die Quere, und am Ende funktioniert keins von beiden richtig. Ich hatte auch lange Zeit beides parallel installiert, inzwischen nutze ich aber nur noch CP, so daß AIVE für mich schlicht obsolet wurde. Aber das muß jeder für sich selbst rausfinden, jeder spielt anders. ;)

    hth

    VG :Tach:

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Antaiir () aus folgendem Grund: typo korrigiert

  • Neu

    @' Antaiir

    Sorry, natürlich, hier die Problembeschreibung:

    Bin mit dem Drescher zu Feld 17, etwas aufs Feld, damit CoursePlay die Breite erkennt und er sollte dort seine Arbeit aufnehmen. Diese Option war aber nicht aktiviert, sondern nur Kurs einfahren oder Feldarbeit. Dann habe ich den normalen Helfer eingestellt, ging auch soweit, aber in der Mitte war dann Ende. Er hatte ein Problem, keine Ahnung welches.

    Es hieß, als ich mir CoursePlay runter geladen hatte, dass man diese Mod umbenennen müsse, das tat ich auch, in zzz_CoursePlay (das war garantiert nicht richtig oder?). Nun habe ich die Mod so gelassen wie sie war, nämlich FS17_CoursePlay. Mal gucken ob es jetzt funktioniert.
    Die andere Mod (AIVehicleExtension) hatte ich reingenommen, weil ich dachte, dass diese vielleicht nützlich sein könnte. Ich werde die zunächst entfernen, denn ich kann mir vorstellen, dass die sich behacken könnten.

    Mit den Bäumen werde ich mal schauen, meist nehme ich die Collis im GE raus. Habe ich meist immer so gemacht, seit ich mich mit dem GE vertraut gemacht habe (aber nur um mal Kleinigkeiten zu ändern). Ok, manche Bäume stören mich schon etwas. Werde ich mal so machen wie du es bei dir tust.

    Vielen, herzlichen Dank für deine vielen Tipps, das hilft mir sehr. Ich muss wohl auch erst wieder reinkommen, da ich sehr lange nicht mehr auf einem Traktor saß J.

    VG und einen schönen Tag :)

    Edit: CoursePlay will immer noch nicht (Kurs einfahren, Feldarbeit und Drescher tankt selbstständig ab sind aktivierbar). Ich denke mal, ich werde alle Kurse selbst einfahren, anders geht es wohl nicht. Hat auch was gutes, denn so weiß ich, dass es theoretisch funktioniert. Als Anhang habe ich mal meine Log beigefügt.
    Dateien
    • log.txt

      (59,91 kB, 5 mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Agratius ()

  • Neu

    Ich hab' lange nicht mehr mit CP gearbeitet, da es im MP eh nicht richtig funktioniert, aber "einfach so die Arbeit aufnehmen"?
    Geht das mittlerweile? Muss man dafür nicht erst den Kurs generieren?

    Was mir in der Log auffällt: Über Kurz oder Lang wirst du mit dem AAA_UniversalProcessKit (Version: 17.0.9) Probleme bekommen, da es sich mit dem mCompanyScript beißt.
    LS 11/13/15/17 - Was ist zu beachten, wenn ich Mod-Support benötige!
    Log.txt einem Beitrag hinzufügen!

    Lesen UND verstehen sind, neben denken vor dem Schreiben, wichtig für die schriftliche Kommunikation!
  • Neu

    Ich glaube, ich habe einen Knoten im Kopf. War gerade auf Youtube und da waren auch nur diese 3 Optionen aktiv und der Typ hat Feldarbeit aktiviert. Werde ich testen.

    Braucht man denn diese Mod nicht mehr (AAA_UniversalProcessKit (Version: 17.0.9)? Dann schmeiße ich die sorfort raus.

    Ok, jetzt geht es erst mal zum Zahnarzt und dann wird weiter getestet.