Spielabsturz an bestimmter Stelle auf Map (Knezmost Contest)

  • LS17
  • Spielabsturz an bestimmter Stelle auf Map (Knezmost Contest)

    Moinsen Leute,
    ich spiele jetzt schon seit geraumer Zeit die Contest Map von Niggels.
    Alles bisher ohne Probleme.
    Habe jetzt aber feststellen müssen, dass an einer bestimmten Stelle auf der Map, wenn man diese befährt (untere linke Ecke) das Spiel plötzlich abstürzt.
    Kann mir dieses Problem nicht wirklich erklären. Log posten kann ich mir eigentlich sparen, keinerlei Fehler vorhanden, ich achte immer darauf, dass ich nur mit fehlerfreie Mods spiele.
    Komisch ist auch, dass dieses Problem nicht von Anfang bestand, sondern plötzlich auftrat. Vorher hatte ich da nach "gearbeitet", neue Felder erstellt etc.... Dann wollte ich dort die Wiesen mähen, und zack, erst Spiel eingefroren, dann Absturz.

    Kennt jemand so ein Problem bereits? Vllt ja nicht von dieser Karte, sondern von anderen?

    Freue mich auf Rückmeldung.

    Gruß
    WIP "Am Landgrabental"
  • DecanKane schrieb:

    Kennt jemand so ein Problem bereits? Vllt ja nicht von dieser Karte, sondern von anderen?
    Hallo,

    ich hatte soetwas noch nie und auch noch nie davon gehört das eine Map an einer bestimmten Stelle das Spiel abstürzen lässt.
    Daher kann ich dir leider nicht weiterhelfen.

    Ist das denn an der Stelle immer so, oder nur wenn du anfängst Gras zu mähen?

    Gruß


    LS ist meine Religion und

    Modding-Welt meine Kirche.
  • Das ist immer so, auch wenn man nur in die "Zone" hinein fährt.
    Erst dachte ich, es liegt vllt daran, dass ich "normales" Terrain gepflügt und dann Gras eingesaet hab (um düngen zu können), da es mir beim ersten Schnitt da das erste mal aufgefallen ist.
    Weil beim Pflügen, Säen und rum fahren war es vorher nicht da.
    Direkt daneben ist ein Acker, da bin ich gestern Abend drauf gewesen, und zack- Spiel eingefroren - Absturz.
    Sehr kurios die Sache.
    Ich werde mal ein neuen Spielstand anfangen, und mal testen was passiert.

    Kurios ist auch, dass die LOG sauber ist, keine Errors, Warnings oder dergleichen.

    EDIT:
    Hab soeben mit neuen Spielstand getestet, komplett ohne Mods.
    Konnte problemlos da rum fahren.
    So, dann hab ich aus meinem Savegame mir die ganzen gdm. und grle. usw kopiert, und eingefügt, nochmal getestet, wieder abgestürzt. Scheint daran zu liegen, dass ich da am Terrain gepflügt hab oder so... keine Ahnung.
    Auf dem Bild, die Dateien mit dem roten Punkt hab ich ersetzt/kopiert/eingefügt.


    EDIT2:
    Hab den Übeltäter gefunden! :hmm:
    Es liegt an der terrainDetailHeight_density.gdm

    Hab eben mal neues Savegame gemacht, und Stück für Stück alle Dateien durch getauscht.

    Und siehe da, Übertäter gefunden.

    Hab jetzt in meinen alten Savegame die terrainDetailHeight_density.gdm aus dem neuen genommen.


    Funktioniert auf einmal.

    Nun ist meine Frage.... was macht die "terrainDetailHeight_density.gdm" - welchen Zweck hat die?


    WIP "Am Landgrabental"

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von DecanKane ()

  • DecanKane schrieb:

    Das ist immer so, auch wenn man nur in die "Zone" hinein fährt.
    Erst dachte ich, es liegt vllt daran, dass ich "normales" Terrain gepflügt und dann Gras eingesaet hab (um düngen zu können), da es mir beim ersten Schnitt da das erste mal aufgefallen ist.
    Weil beim Pflügen, Säen und rum fahren war es vorher nicht da.
    Direkt daneben ist ein Acker, da bin ich gestern Abend drauf gewesen, und zack- Spiel eingefroren - Absturz.
    Sehr kurios die Sache.
    Ich werde mal ein neuen Spielstand anfangen, und mal testen was passiert.

    Kurios ist auch, dass die LOG sauber ist, keine Errors, Warnings oder dergleichen.

    EDIT:
    Hab soeben mit neuen Spielstand getestet, komplett ohne Mods.
    Konnte problemlos da rum fahren.
    So, dann hab ich aus meinem Savegame mir die ganzen gdm. und grle. usw kopiert, und eingefügt, nochmal getestet, wieder abgestürzt. Scheint daran zu liegen, dass ich da am Terrain gepflügt hab oder so... keine Ahnung.
    Auf dem Bild, die Dateien mit dem roten Punkt hab ich ersetzt/kopiert/eingefügt.


    EDIT2:
    Hab den Übeltäter gefunden! :hmm:
    Es liegt an der terrainDetailHeight_density.gdm

    Hab eben mal neues Savegame gemacht, und Stück für Stück alle Dateien durch getauscht.

    Und siehe da, Übertäter gefunden.

    Hab jetzt in meinen alten Savegame die terrainDetailHeight_density.gdm aus dem neuen genommen.


    Funktioniert auf einmal.

    Nun ist meine Frage.... was macht die "terrainDetailHeight_density.gdm" - welchen Zweck hat die?



    Hi, Decane.
    Also wenn Sie das Terrain verändern in welcher Form auch immer, soll man einen neuen Spielstand anfangen, damit es später nicht zu Komplikationen kommt. Dies kann man sich auch im übrigen bei der Videotutorialecke im GDN anhören/sehen. Versuchen Sie es doch so - kopieren Sie einfach die vehicles.xml aus Ihrem alten Ordner und packe diesen in den neuen Spielstand. Dann haben Sie Ihre Fahrzeuge komplett zurück, und all Ihre Füllstände. Des weiteren, sofern Sie nicht mit dem Seasonsmod spielen, würde ich die Karte so anpassen, dass Sie die Felder so bestellen/zu Ihrem Eigentum machen, damit Sie einen reibungslosen Übergang haben.

    MfG Four
    :drummerGerrit: :easypeasy: :unicornPoop: