Angepinnt Courseplay 5.xx für LS 17 - Erfahrungsaustausch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo,

    ich spiele LS17 mit aktuellen Updates und Courseplay in der aktuellen Version.
    Auf der Map Mustang Valley Ranch habe ich ein großes und ein kleines Feld was ich beacker.
    Ich habe 20 Trecker und 8 Drescher im Einsatz. Sobald ich mehr Kurse anlege kann ich weder Helfer einstellen noch einen Helfer per Courseplay aktivieren.
    Der Helfer bleibt dann im Trecker aber reagiert nicht mehr.

    Hat jemand eine Idee wie ich mehr Helfer einstellen kann? Ich habe noch zwei komplette Felder unbearbeitet :D da komme noch 60 Maschinen dazu.
    Warum lassen sich nicht mehr aktivieren? Mache ich vielleicht etwas falsch? Bekomme keine Meldung angezeigt.
  • Der Mod heisst HredHelperTool.

    LS 17: HiredHelperTool v 0.41 Tools Mod für Landwirtschafts Simulator 17

    Der erhöht aber nur die Anzahl der normalen Helfer. Ich weiß im Moment grad nicht, ob Courseplay nicht auch eine Begrenzung für die CP Helfer hat. Könnte ich mir nämlich durchaus vorstellen.
  • Hallo,

    ich nutze gerade die neuste CP-Version im Mulitplayer... dann muss man nicht mehr ausknoblen wer die lästigen Touren macht. Allerdings finde ich keine Möglichkeit die gespeicherten Kurse zu kopieren bzw. mir lokal zu sichern.

    Weiß hier einer von euch wo die Kurse auf dem Server gespeichert sind? Lokal ist es kein Problem ... aber auf dem Server finde ich keinen entsprechenden Ordner...
  • Hallo,
    Ich wechsle oft auf eine neue Entwicklerversion von courseplay.
    Viele Kurse habe ich eingefahren, die auch vielen Fahrzeugen fest zugeordnet sind.
    Nach dem Wechsel auf eine neue Courseplayversion, sind die Kurse zwar alle vorhanden, aber nicht mehr den Fahrzeugen zugewiesen.
    Also es ist kein Kurs im jeweiligen Fahrzeug geladen, muss man im Spiel wieder neu händisch zuweisen.
    Weiss jemand wie ich die alte Zuweisung für die neue CP-Version nutzen kann?
    Im .zip von Courseplay konnte ich nichts entdecken oder hab es übersehen?
    Vielen Dank schon mal für hilfreiche Infos.

    Schönen Sonntag Euch
  • Jaguar95 schrieb:

    Doppelpost, weil mein letzter ist schon ne Weile her und außerdem andere Thematik.

    Ist Euch schon aufgefallen, dass man bei CP nun eine "Inselumfahrung" bei der Kurs Generierung für Feldarbeit und Säen/Düngen einstellen kann?

    fsScreen_2017_11_28_18_20_09.jpg

    Aber eines geht gar nicht. Der Screenshot ist von der Horsch-DLC Map. Da ist ja standardmäßig der Challenger dabei. Der und der auf dem Bild zu sehende Grubber funktionieren mit CP gar nicht. Das Gespann verhakt sich bei jedem Wendemanöver. Mit dem Xerion geht es grade so einigermaßen.
    SORRY, ich hab auf github keinen überblick wo gibt es die aktuellst Version?
  • Leider muß ich sagen, das ich von der Coursplay 5er Version, genauso enttäuscht bin, wie ich es auch schon von der 4er war. Eigentlich ist LS ein doofes Spiel, daß eine Lebendigkeit erst durch Coursplay erhält. Ich habe Ls09 , Ls11 gerne gespielt, aber die Ls13er Version bist zum abwinken. Der Coursplay war zuletzt so gut ausgereift, daß man sich ohne zuzuschauen, drauf verlassen konnte. Klar, es gab lange nicht so viel Möglichkeiten, die der Coursplay geboten hat, aber er war zuverlässig. Das vermisse ich bei Version 4 und jetzt auch bei 5 total. Es wird immer mehr an Möglichkeiten reingepack, aber frei den Motto "Er kann alles, nur nicht richtig". Als ich angefangen habe, den Coursplay zu nutzen, habe ich eine Möglichkeit gesucht, Abfahrertätigkeiten anders zu organisieren. Multiplayer ist Mist, weil jeder das macht, was er nicht soll. Also mußen andere Möglichkeiten gefunden werden und der Coursplay bot sich an. Ich war schlichtweg begeistert, muß ich sagen. Zwei Generationen weiter sieht die Sache leider ganz anders aus. Fuhr z.B. der Schlepper, gelenkt vom Coursplay-Helfer beim Mais häckseln neben dem Häcksler und kame zum Wendepunkt, zog der Schlepper leicht nach außen und gab dem Häcksler die Möglichkeit, sein Wendemanöver einzuleiten. Der Häcksler setze dazu rückwärts in den angeknickten Zug von Schlepper und Anhänger. Beim wieder anfahren des Häckslers, fuhr der Schlepper im gleichen Bogen mit rum und stand wieder parallel zum Häcksler. So konnte die Fahrt problemlos weiter gehen. Es war ein Genuss, da zuzuschauen, wie Präzise das funktionierte und es war damit auch möglich auf kleineren und engeren Felder mit Coursplay zu arbeiten. In der 4er Version, war es damit allerdings schon vorbei und er Schlepper machte immer eine riesen Kreisfahrt, um wieder neben den Häcksler zu kommen. Leider steht in den meisten Fällen irgendetwas im Weg, so daß eine gleichmäßige Abfahrt nicht mehr möglich war. Von da ab, war man mehr mit korrigieren beschäftigt, als mit dem eigentlichen Sinn des Spieles. Dieses Problem ist bei der 5er Version gleich mal mit übernommen worden. Klar, man hat unzählige Einstellmöglichkeiten, aber leider bewirken sie nicht wirklich eine akzeptabel Änderung. Eigentlich bin ich auch davon ausgegangen, daß bei Ls17, die Programmierer, die sich ja gerne gute Mod zu eigen machen, auch Coursplay mit übernehmen und die Modder wirtschaftlich mit einbeziehen. Leider war das nicht der Fall und somit hat das LS-Spiel für mich, völlig seinen Reiz verloren. Ich denke auch, daß es die nächste Version bei mir nicht mehr geben wird. Eigentlich Schade um eine gute Idee.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BauerHarms ()

  • Also Momentan spiele ich auf der Corn Belt und habe das Problem, dass der CP-Fahrer (eingestellt auf Beladung am Startpunkt), welcher das Häckselgut vom Feld zur BGA fahren soll, nicht am ersten Wegpunkt (neben dem Feldrandcontainer (Puffer)) anhält, sondern da durch fährt und ca. 500 Meter weiter vorne stehen bleibt. Die Farmsilo - Befüllung ist auf Häckselgut eingestellt. Ich habe verschiedene LKW's getestet, auch Standart, und das Problem tritt zu 99% auf. Selten funktionniert es.

    Hatte jemand schon das gleiche Problem und eine Lösung dafür gefunden?

    Ps. Ich benutze die aktuelle Entwickler-Version
  • Hallo zusammen, ich bräuchte mal euren Rat...

    Ich habe einen "Beladen am Startpunkt"-Kurs eingefahren, der von meinem Hofsilo zu einem weiteren Silo (fest verbaut) führt. Das Beladen funktioniert problemlos. Ist mein Abfahrer jedoch an seinem Ziel angekommen, funktioniert das abkippen bzw. das Befüllen des Silos nicht. Weiß jemand woran das liegen kann??


    @Siwuees Das Problem hatte ich auch schon mal. Versuch mal den Abfahrthelfer nicht am ersten, sondern ein paar Wegpunkte weiter vorher (mit "aktuellem Wegpunkt") zu starten. Bei mir klappt das so.
  • CP und Hof Bergmann

    Guten Tag miteinander,

    ich möchte mit Courseplay "LiquidTransport" die Gärreste von der BGA zum Klärwerk bringen. Klapp nur eingeschränkt. Abladen klappt prima, nur läd CP nicht von alleine am Gärreste-Trigger.
    Hab es mit und ohne Markierung "Überladepunkt" probiert. Rückwärts ranfahren, vorbeifahren usw. Fährt einfach vorbei. Hat jemand ne Idee????? Mein Gedanke ist, dass CP im Modus "LiquidTransport" nur Gülle laden will. Kann das sein?

    Gruß
    Matze
    Die SUCHFUNKTION :search: ist keine geheime Sonderfunktion, die nur Landwirte der ersten Ordnung benutzen dürfen.
    Die darf wirklich JEDER Bauer :eine unbeschwerte zeit...: benutzen , klingt komisch, ist aber so...................... :drummerGerrit:
  • Hi @matthiaspfaff

    Ich würde mal sagen, dass es mit Gärresten nicht funktioniert.
    Zumindest in der Anleitung steht nur was von "liquid manure",
    was Gülle bedeutet.

    Kein Wort von digestate (=Gärreste)

    Ergänzung: Habe mir gerade noch die mode8.lua aus der aktuellen Developer Version angeschaut. So wie ich es interpretiere, kann der Modus Flüssigkeitstransport nur Gülle und ggf. (Brauch-)wasser für Tiere & Gewächshäuser. Der einzigste Verweis auf Gärreste ist:

    --Should only happen if user tries to sell disgeate. TODO mabye? Add a messeage on screen saying unaccepted fill type courseplay:debug(' Unsupported filltype or trigger', 23);

    also m. Erachtens nach nicht unterstützt. Vielleicht in der Zukunft...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Opa Andre ()

  • Hallo liebe community,
    ich bin neu hier und habe eine frage @matthiaspfaff und natürlich auch jeden in der Community. :vain:
    Ich habe das gleiche problem wie du und verstehe auch mittlerweile das CP die Gärreste nicht automatich auftankt.
    Nun zu meiner Frage, bei mir will er aber auch nicht automatich ins Klärbecken abladen. Hab schon alles probiert, "LiquidTransport" mit Haltepunkt, "Beladen am startpunkt" etc.
    Er fährt einfach immer vorbei. Wie hast den Kurs eingestellt?
    Ich benutze dei Aktuelle CP Version 5.02.00069.


    Danke schonmal im vorraus.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Plauzi79 ()

  • Hallo erstmal,

    bei mir besteht das Problem das Courseplay irgendwann anfängt bei den Fahrzeugen kein Licht mehr anzuschalten. Mittlerweile ist es die 3. Map auf der das passiert. Das passiert sporadisch, bei der ersten Map dauerte es recht lange bis das Phänomen einsetzte, bei der 2. Map dauert es ca. 300 Spielstunden bis Courseplay kein Licht mehr anschaltete. Hab jetzt ne neue Map gestartet und hier hab ich es schon nach 10 Spielstunden das Courseplay kein Licht mehr anschaltet.

    Bin langsam am verzweifeln da ich nicht mehr weiß wo ich noch suchen soll. Hab es mit und ohne Mods probiert. Hab sämtliche Einstellungen überprüft, alles in Ordnung. Der Standart-Helfer macht das Licht korrekt an nur Courseplay verweigert irgendwann den Dienst.

    Hat einer ne Idee warum das so ist oder hat jemand das selbe Phänomen?

    Gruß Dirk