Posts by Foxi17

    Also der Mod lässt sich nun auch kaufen, doch wenn ich die verschiedenen configs auswähle verändert sich nichts:thinking:

    Wenn ich nah dran stehe sind sie rot und wenn ich weiter weg gehe werden sie schwarz:pillepalle:

    Hi da-hoffi (sorry für die späte Rückmeldung)

    Ich habe es so gemacht wie du "wolltest" aber jetzt schmeißt meine LOG sehr viele und kuriose Fehler...


    So schaut mein Eintrag aus, keine Ahnung ob das so stimmt:thinking:

    anmerkung2019-10-1311mgkdh.jpg

    Files

    • log.txt

      (8.41 kB, downloaded 4 times, last: )

    Naja aber für ein normales Schweine Schnitzel 18€ zu verlangen, wofür ich sonst schon ein Kalbschnitzel bekomme, finde ich schon teuer:hmm:

    Ging mir im Urlaub so..

    So gehört ein Schnitzel, NICHT ANDERS!!!!!!


    downloadntjmx.jpg

    es soll keine Diskussion entstehen? In dem Moment, wo du diesen Thread gestartet hast, hast du hierüber auch die Kontrolle verloren...

    tja das ist irgendwie unpasssend i know... nächstes mal lieber weglassen.

    Ich kann den anderen nur zustimmen. Ich verstehe aber auch deine Sicht wobei ich zugeben muss das deine Threads an mir einfach vorbei gegangen sind. bei mir sind es meist die Titel nicht aussagekräftig genug z.B. in deinem Thread "Design Configuration" ja was Designkonfiguration? Für mich sind die Titel der Themen Wie Schlagzeilen einer Zeitung, viel Info kurz zusammen gefasst damit ich nicht lange nachdenken muss ob das thema was für mich ist.

    Aber mein Problem ist meistens das ich keinen aussagekräftigen Titel bzw Texte schreiben kann.. Also zumindest geht es mir so:facepalm:

    Kleine Ausnahme: Meine ls Story die hat aber nur 3 Teile:facepalm::pardon:

    gunthaa dein Beitrag kann ich zu 110% nachvollziehen und auch recht geben.. Ich würde auch gerne ls 19 spielen aber da macht mir mein PC und mein Budget ein Strich durch die Rechnung.. Ich sollte halt auch im Hinterkopf behalten das nun alle ls 19 spielen, und ich so ein Ausenseiter bin, der noch den 17 spielt :wacko:

    Also...


    Mir ist es schon öfter aufgefallen das man teilweise auf Threads keine bzw spärlich Antworten bekommt, klar ich kann jetzt nicht erwarten das ich innerhalb von ein paar Minuten eine Antwort bekomme, aber wenn man teilweise tagelang auf eine Antwort wartet, hat man halt irgendwann auch keine Lust mehr auf das aktuelle Projekt wenn keiner antwortet (zumindest geht es mir so). Ihr habt alle Familie, Freunde oder auch schon Kinder, und das natürlicherweise vor und das verstehe ich natürlich auch, ich kann ja nicht erwarten das ihr 24/7 online seit..


    Zum Beispiel: Es wird in den meisten Themen um den es um den LS19 geht, schnell eine Antwort geschrieben (viele kennen sich halt besser im 19 aus, das verstehe ich). Klar ich bin auch fast der einzige der den 17 noch spielt. Ich bemerkte dies schon öfter, und fragte mich was daran Schuld sein könnte... Bin ich es? Ist es das ich noch ls 17 spiele? Stelle ich meine Fragen zu kompliziert dass sich keiner auskennt?...

    Das ist halt wirklich der Punkt was mich teilweise wirklich nervt, da man eigentlich schnell mit den Projekt/Mod weitermachen will, aber wenn keiner Antwortet vergeht mir schnell die Lust am Projekt und so landet es meistens auch in der Tonne da ich dann keine Lust mehr habe...


    Gerne kann der Beitrag/Thread gelöscht werden..

    Er nu wieder....diese Jugend von heute...immer nur dieses neumodische Zeugs....tststs...

    Waaaas probier mal sowas ;) ist einfach lecker... Und ähnelt auch Mettbrötchen denn da ist auch Fleisch drinnen8o

    Hi,


    Ich wollte fragen wie eine Design Configuration ausschauen muss, damit ich folgendes wählen kann:

    -1x Decals rot ohne FK

    -1x Decals rot mit FK

    -1x Decals Schwarz ohne FK

    -1x Decals Schwarz mit FK

    FK=Forstkäfig

    -------------------------------------------------

    Bsp: Wenn ich jetzt decals Rot ohne FK nehme, soll er natürlich die Decals Schwarz ausblenden und den FK

    -------------------------------------------------

    Wäre über jede Hilfe dankbar.. Ich hoffe ich konnte das Problem/Frage verständlich beschreiben, bin nicht so der große Schreiber:empathy:

    Inwiefern:?:

    Also auf meinem Gammellaptop (den ich ab und an mal nutze) läuft der 19er stabiler und flüssiger als der 17er mit den gleichen Settings. :/

    Naja also ich erfülle die Mindestanforderungen ganz genau... und für ls 19 ist mein PC einfach zu schwach wegen der Graka

    Big Update:


    Ich arbeite seit längerer Zeit auch an einen Steyr Profi..


    Design-Configuration:

    screenshot142l4jj3.png

    Standart 4115


    screenshot143m9j4l.png

    Frontlader 4115


    screenshot1446djph.png

    Pflegereifen 4115


    screenshot145i1ku6.png

    Nokianreifen 4115


    screenshot146mhkmp.png

    Orange (Kommunal) 4115


    screenshot147zukdl.png

    Schwarz (Black-Beauty) 4115


    screenshot1484yj38.png

    Forstkäfig 4115


    Weitere Konfigurationen/Funktionen:

    -DH

    -KZ Script

    -Motorkonfigurationen (4115-6145 wahlweiße mit CVT Getriebe)

    -Die meisten Configurationen können miteinander kombiniert werden

    Das war klar damit du Index Error hast, wenn du die Einträge nur kopiert hast...


    Im GE suchst dir das Teil im GE heraus z.B weight1. Auf der rechten Seite findest du Attributes*. Dort steht der Index Path (also ein Index z.B 0>2|5.) Diesen Index notierst du dir. Nun suchst du ihn der Fahrzeug-/Moddesc XML nach weight1 und ersetzt den Index 0>2|3 durch 0>2|5 (Beispiel, kann bei jeden Mod anders sein) Diesen Vorgang wiederholst du für alle deine Teile und dann müssten auch die Errors wegsein..