Patch 1.3 Veröffentlicht

  • Der Angekündigte Beta Patch 1.3 Beta ist da:

    Updates | Landwirtschafts-Simulator


    Änderungsliste bis jetzt:


    Features

    • Das Malen einer Grastextur mit dem Landscaping-Tool fügt nun Gras in der ersten Wachstumsphase hinzu.
    • Es wurde ein Füllprozentsatz für Werkzeuge und Fahrzeuge hinzugefügt.
    • Es wurden Namen für Pflanzen/Saatgut/Düngemittel in Fahrzeugen hinzugefügt.
    • Zusätzliche Standardbelegungen für Lenkräder und Joysticks hinzugefügt.
    • Eine neuen Empfindlichkeitssteuerung wurde zur angepassten analogen Gamepad-Steuerung hinzugefügt

    Bug fixes

    • Ein Fehler wurde behoben, der manchmal dazu führte, dass Ballen im Multiplayer nicht richtig synchronisiert wurden
    • Ein Fehler wurde behoben, der manchmal dazu führte, dass Ballen unter der Map gespawned sind
    • Die Probleme mit den Preisen der BGA sowie die Probleme beim Abladen an der BGA wurden behoben
    • Verschiedene LUA Fehler auf Dedi-Servern wurden behoben
    • Ein Fehler wurde behoben, der manchmal dazu führte, dass das Goldhofer Tieflader blockierte
    • Ein Fehler beim Alt-Tabben mit angeschlossenem Lenkrad wurde behoben
    • Ein Fehler wurde behoben, der manchmal dazu führte, dass Tiere weiterhin Güter produzierten, obwohl sie weder Futter noch Wasser hatten
    • Ein Fehler auf den Dedi-Servern wurde behoben, der manchmal dazu führte, dass Ballen auf Zügen verschwanden
    • Landscaping: Die selbe Textur übereinandermalen wird nun kein Geld mehr kosten
    • Verschiedene Probleme mit dem mapping des Fanatec Clubsport V3 und des T-Pedals wurden behoben
    • Fehler mit der Kollision der Ninja pipe wurden behoben
    • Ein Fehler wurde behoben, der Probleme beim Landscaping verursachen konnte, wenn ein Lenkrad angeschlossen war
    • Verschiedene Fehler in den Lokalisierungen wurden behoben
    • Ein Fehler wurde behoben, der manchmal dazu führte, dass der Tempomat nicht funktionierte, wenn ein Lenkrad angeschossen ist
    • G27 Namen sollten nun korrekt angezeigt werden
    • Verschiedene Verbesserungenam Sound wurden vorgenommen
    • Verschiedene Verbesserungen an Spielelementen, Fahrzeugen ect. wurden vorgenommen



    Auf und ab und wir sind trotzdem hier,FC Köln mein Lebenselixier!
    Rot und Weiß wir werden zu dir stehen,diese Tradition wird nie vergehen!

  • CudoYT : Hättest du etwas gesagt, hätte ich dir einen Tipp für ein Script gegeben, denn das gab es schon länger ;) . Aber durch den Patch wieder ein Script eingespart :thumbup:


    Zum Patch:

    - Mein LS läuft auf einmal wieder flüssiger und ich habe weniger FPS Einbrüche :thumbup:! Habe nach dem aktualisieren mit dem selben Spielstand weiter gemacht und an den Stellen, wo es vorher auf so zwischen 52 und 54 FPS gesunken ist, läuft es nun mit 60 FPS ohne Probleme

    - Die inputBinding bleibt nach dem patchen erhalten und man muss nichts neu einstellen

    - Bei startet das Spiel ohne Probleme, weil einige schon wieder schreiben, dass das Spiel nicht mehr starten würde nach dem patchen

    - Das Landscaping mit dem Gras funktioniert ebenfalls ohne Probleme und es macht noch einmal mehr Spaß, im Spiel Änderungen am Terrain zu machen

    - Der Error, der in der Log stand, ist gefixt und erscheint nicht mehr


    Bis jetzt läuft der Patch mit altem Spielstand im Singleplayer ohne Probleme.

    Auf und ab und wir sind trotzdem hier,FC Köln mein Lebenselixier!
    Rot und Weiß wir werden zu dir stehen,diese Tradition wird nie vergehen!

  • Ganz einfach: Weil sie die Standartkarten angeglichen haben an den neuen Patch und die Mod- Karten dies noch nicht haben.

    Kleiner Tipp noch, da der GE zicken macht:


    Re: [LS19] Patch 1.3.0 BETA für Windows.

    Post by Butarinur » Fri Feb 08, 2019 9:45 pm

    Du musst einfach nur den OceanShader mit dem von Patch 1.2 ersetzen, dann sollte alles wieder funktionieren. (Danke an Monteur für den Tipp *thumbsup* )


    Auf und ab und wir sind trotzdem hier,FC Köln mein Lebenselixier!
    Rot und Weiß wir werden zu dir stehen,diese Tradition wird nie vergehen!

  • Mich würde die Soundverbesserung wohl interessieren , lohnt deswegen der Beta-Patch ? Wird durch den Patch der Foliage-Ordner überschrieben , habe die Standard-Texturen alle gegen die FP getauscht ? Wahrscheinlich besser Ordner kopieren bevor ich patche … :hmm:

    :thumbup: LKW's werden in Södertälje gebaut , alles andere sind Nutzfahrzeuge ! :thumbsup:

  • RubberDuck76 , nur mal interessehalber auf welcher Map spielst du? Bei mir haben sich nach dem Patch nur Probleme ergeben (Oberes Glantal map) bis hin das das Spiel nichtmehr startet. Hab nun, um wieder spielen zukönnen auf 1,2 gewechselt und bin zumindest bis ,,Spiel lädt`` gekommen, Inputbinding und Shadercache gelöscht und siehe da mein Spiel tut was es soll.

    VG valtrafan

  • Morgen,


    valtrafan : Spiele auf der Mühlenkreis Mittelland, auf der Steinbrunn und meiner umgebauten Felsbrunn. Funktioniert bisher alles ohne Probleme. Heute Mittag/ Abend werde ich noch die Map von Tino testen. Es beißt sich bis jetzt nicht mit den Scripten oder Mods wo ich im Ordner habe. Und wie schon beim ersten Test geschrieben: Meine Performance ist auf jeden Fall besser. Aber gelesen habe ich auch, dass es wohl bei der Glantal Schwierigkeiten gibt.


    V8ScaniaV8 : Ja, Sound. Man merkt wohl, dass etwas geändert wurde, aber irgendwie nicht das, wie man es sich vorstellt. Zur der Foliage kann ich nichts sagen, da ich nur mit den originalen Spiele. Viele kleinere Fixes wurden gemacht. Licht an den Fahrzeugen kann man nun ein- und ausschalten, wenn der Motor aus ist, diverse Fahrzeuge wurden gefixt usw.

    Also ich habe auch erst mal den kompletten LS- Ordner in Sicherheit gebracht, bevor ich patchte ;)


    MfG Torsten


    Für die, die wegen dem Gras im Landscaping ;( (Eigentlich das, was ich gestern Abend auch schon angedeutet habe):


    Post by elky » Sat Feb 09, 2019 1:27 am

    Man muss in der map XML mit angeben bei welcher Bodentextur Gras mit wachsen soll. Da dieser logischerweise nicht in den Mod Maps vorhanden ist müssen diese angepasst werden


    Auf und ab und wir sind trotzdem hier,FC Köln mein Lebenselixier!
    Rot und Weiß wir werden zu dir stehen,diese Tradition wird nie vergehen!

    Edited once, last by RubberDuck76 ().

  • Moin mal schnelle frage was mir jetzt nach dem Patch aufgefallen ist. Kann es an einer Grafikeinstellung bei mir liegen, oder ist das immer noch nicht gefixt das es bei mir in den Trecker durch das kabinen dach Regnet und durch hallen dächer. Die aussage seitens Lisertan war doch damals schon das es nicht mehr durch regnet und nein ich benutzte gerade keine mod Fahrzeuge?

  • Moin mal schnelle frage was mir jetzt nach dem Patch aufgefallen ist. Kann es an einer Grafikeinstellung bei mir liegen, oder ist das immer noch nicht gefixt das es bei mir in den Trecker durch das kabinen dach Regnet und durch hallen dächer. Die aussage seitens Lisertan war doch damals schon das es nicht mehr durch regnet und nein ich benutzte gerade keine mod Fahrzeuge?

    Also mit V1.2 regnet es definitiv nicht durch. Bei der 1.3 kann ich noch nicht sagen, denke es aber auch nicht.

  • Seit ich den Patch 1.3 beta aufgespielt habe, funktioniert courseplay auf den Originalmaps nicht mehr so wie er soll. Aber auf den Modmaps funktioniert er wie er soll. Hat noch jemand dieses Problem. Er zeigt mir beim start des Kurses immer ein gelben Pfeil an auf dem Original Standartkarten.


    Gruß

    franky_p.:popcorn:

  • Hallo David ( dte4779 . Bitteschön...


    Ja, habe heute schon ca. 3 Stunden auf der Map von Tino verbracht mit alten Spielstand von 40 Stunden und seinem letzten Update. Auch im GE schon unterwegs gewesen. Läuft alles ohne Probleme und ohne Log Fehler :thumbup: . Mittlerweile sind auch schon einige Scripte und Mods mit drinnen, womit es auch keine Probleme gibt. Was für Mods ich nutze schreibe ich dann in die PN von DecanKane .

    Auf und ab und wir sind trotzdem hier,FC Köln mein Lebenselixier!
    Rot und Weiß wir werden zu dir stehen,diese Tradition wird nie vergehen!

  • Hallo David ( dte4779 . Bitteschön...


    Ja, habe heute schon ca. 3 Stunden auf der Map von Tino verbracht mit alten Spielstand von 40 Stunden und seinem letzten Update. Auch im GE schon unterwegs gewesen. Läuft alles ohne Probleme und ohne Log Fehler :thumbup: . Mittlerweile sind auch schon einige Scripte und Mods mit drinnen, womit es auch keine Probleme gibt. Was für Mods ich nutze schreibe ich dann in die PN von DecanKane .

    Super, vielen Dank :thumbup:

    Vegetarier essen meinem Essen das Essen weg

  • Hallo Leute:


    Ich habe seid neuem den Bug, dass Stroh, Heu und Gras gleich aussieht, was echt mehr als nervig ist:



    Hat das noch jemand?


    Außerdem läuft die Ravenport nicht mehr. Wird geladen, dann nix mehr.


    LG

  • Ist das ne ModMap? Scheint wohl eher das die Material IDs durcheinander sind. Aber ohne Log wird man da wenig sagen können.

    Vegetarier essen meinem Essen das Essen weg